Parallels Tools + Kali Rolling Edt 2016 = invisible mouse

Discussion in 'Linux Virtual Machine' started by JoseL3, May 4, 2016.

  1. JacobB3

    JacobB3 Bit poster

    You know, it's pretty ridiculous that we have to have someone (sunscan) not related to Parallels in any way to fix our problem for us. I did not pay $80 to have common versions of OSs not be compatible with the VM. Moreover, I paid for the product to avoid hassles just like this one. Honestly, this seems like a pretty easy fix for a company with teams of software engineers who's job it is to make sure this program works properly. I gotta say if Parallels keeps giving me problems I will just boot off a USB.
  2. SkyD

    SkyD Bit poster

    Seems like the latest update has fixed this issue (for me).
  3. Ajith1

    Ajith1 Parallels Support

    Glad to hear that!
  4. KenVMguy

    KenVMguy Bit poster

    I recently upgraded to PDM v12 Pro and built a new Kali 2016.2 VM and this issue resurfaced again so it is still not fixed. Thanks to suncsan for the fix!
  5. Happens on OpenSuSE also .. I guess I am off to VMWare after all these years of Parallels. I can't afford the hassle every new release - its dollars out of my pocket.
  6. PeterW9

    PeterW9 Bit poster

    i have updated parallels today (to version 12.1.2 - 41525) and it seems that it (mouse with parallels-tools) works now ...

Share This Page