Parallels tools: noexec???

Discussion in 'Linux Guest OS Discussion' started by Ray L, Mar 29, 2009.

  1. Ray L

    Ray L

    Messages:
    1
    Alright so I recently installed Ubuntu 9.04 beta onto my mac via Parallels Desktop 4.0 and now I want to install Parallels Tools. I've tried multiple times and I get an error message saying: "an error occurred while installing parallels tools". I checked the log the error part says this:
    ERROR: There is no X modules for this version of X server
    ERROR: Failed to install user space applications and drivers

    I think this may have something to do with the noexec thing it tells me when I mount Parallels Tools. How do I remove the noexec flag? I'm not sure what all this means so if somebody could help me out that'd be great. Why are linux software installs so difficult?!?
     
  2. Wowa Wolk

    Wowa Wolk

    Messages:
    1
    I have the same Problem. I think the problem is, that parallels-tools don't support xorg v1.6. Will parallels ever support it?
     
  3. znerd

    znerd

    Messages:
    2
    Same here

    Same here, also with Ubuntu 9.04. Indeed it seems that Parallels Tools does not yet support xorg v1.6.
     

Share This Page