Parallels Tools won't stay installed Build 5.0.9344

Discussion in 'Installation and Configuration of Parallels Desktop' started by MichaelE, Mar 26, 2010.

  1. MichaelE

    MichaelE Member

    Parallels Tools hasn't worked for me for ages. I really don't want to have to alt-control to get my mouse to escape. But I have to, because installing Parallels Tools just won't do what it used to do. Installing takes as long as it always does, but once installed, it just doesn't work.

    I can't get Coherence to work either. Is there any help for this?
  2. Shaddam IV

    Shaddam IV Forum Maven

    can you describe "just doesn't work" in a little more detail?

    Do you have sound? Do you get Aero in Windows Vista / 7? Can you use a 3D application? Do you use shared folders?

    If any of the above are "yes" then Parallels tools have installed (yes, I agree, they install slowly). It might then be a question of whether your setup is preventing certain of the Paralllels services from loading.
  3. MichaelE

    MichaelE Member

    I use XP, not Vista or Windows 7. I can share folders (that is, in My Computer I find a Y:// drive which is my Mac volume, if that is sharing folders).

    But the mouse is always captured and nothing I do (or have tried including the upgrade) will return me to the state where the mouse is independent of the Windows window. It is always captured and I have to do alt-control to get the Mac mouse back.
  4. jspiva

    jspiva Bit poster

    I have this same issue. Have you been able to slove it.

    Windows XP with Parallels 5 (Newest Build) On A Brand New iMac 21.5 with 8GB of memory
  5. I-che

    I-che Pro


Share This Page