Parallels ver 4 OS/2 tools again broken

Discussion in 'Other Virtual machines' started by jeff luvall, Nov 17, 2008.

  1. ilembcke

    ilembcke Junior Member

    Working on it? how much longer, last update did not fix this! I switched to Snow Leopard (jumping from Tiger to Snow Leopard, leaving Leopard out). Had to install Parallels again (no error message, did just not work), found License and worked after that. Current problems:
    OS/2: no clipboard, mouse install only manually, stuck clock. Reported problem to Parallels, ID 27467 after 8-9 months still not solved!
    XP: Reported in June 2009 to Parallels: ID 266730
    During Shutdown of my VM of Windows XP SP2, two things happen, not always, but very often:
    1. prl_cc.exe does not close, it has to be killed manually
    2. a drive does not eject.
    You can see this on a screenshot I will sent to you, as soon as I have a support ID for this bug.
    The bug exists since updating to V 4, I have the latest (May 2009) Update installed and also verified that the latest Tools where installed.

    Problem still exists with latest Tools and latest Update installed September, 08th 2009.
    The solved problems in the update-doc do not concern me, some seem as obsucre and mediocre as my OS/2-Problem, but for me it matters. And the XP-Problem is still a nuiscance (sp).

    Ah, one more Information: my iMac 20" is first Genenration Intel, so Snow Leopard is running 32-Bit, as far as I know.
  2. BernieW

    BernieW Bit poster

    Warp 4 without eCS?

    Is there a version of Paralells that will run under Snow Leopard that will also run OS/2 Warp 4 (not 4.5) without eCS?
  3. ilembcke

    ilembcke Junior Member

    I just sent a longer mail to
    shorter version:
    I bought and installed Parallels 5.
    Regarding ID 27467. problems with IBM OS/2 Warp 4.52.

    What works:
    - installation of the mouse-driver from the CD-Image
    - time works again (finally)

    But the Clipboard-Driver does not work, when installed it stops the OS/2 Warp VM from starting,
    resulting in a new problem report. I send that to you, but have not been able to find that report on
    my disk, in the Konsole Logs the ID is given as 852095

    Additional Information for ID 852095:
    This resulted from editing the OS/2-Warp startup.cmd, I realized I hat set a REM, this was
    preventing the Clip-Board-Tool from starting. I changed the statement, so it read:
    @start /min <path to tool>prlclip.exe
    Then I rebooted OS/2. The result was the problem-report 852095 .
    Prlclip.exe prevented OS/2 from starting.

    Luckily I start OS/2 with a 30 second menu-choice:
    - boot as usual (default after 30 sec.)
    - boot to commandline without changing config.sys
    - boot from old settings (3 settings saved)
    - boot clean new install (no network etc).
    I booted succesfully (after chkdsk) to the commandline and changed the startup.cmd back
    to REM the prlclip.exe out, as it was before.

    So at least 1 bug from problem ID 27467 has not been solved.

    I suggest you close ID 27467 and investigate it new under the ID 852095
  4. mvcube

    mvcube Member

    That was a very useful post, thanks! I had to delete the file PrlClip.exe from C:\OS2 because it was started from the autostart folder, not from STARTUP.CMD

    My OS/2 virtual machine is back! :)
  5. liv2cod

    liv2cod Member

    Parallels no more

    Here's the thing. I've worked with Parallels support for months now to get this stuck clock thing fixed. First they stonewalled me and sent me useless FAQ after FAQ (like how to install Guest additions for Windows). Finally, on May 29, 2009 I got the message:

    Hooray? Nope. Update after update, my Parallels version 4 never worked. No change.

    Finally, Version 5 is announced and, guess what, they fixed my original problem. ONLY NOW I GET TO BUY IT ALL OVER AGAIN BECAUSE IT'S A NEW "VERSION". That's right, someone who has waited the entire length of 2009 to get a WORKING, FUNCTIONAL version of Parallels will NEVER SEE ONE.

    Parallels makes Microsoft look like a paragon of honor in the software business. At least they still send fixes out for their cr@ppy code when they introduce new cr@ppier code.

Share This Page