Parallels Windows 11 Your Phone App - no Apps are displayed - just then windows

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by beta_reichertm, Feb 5, 2022.

  1. beta_reichertm

    beta_reichertm Bit poster

    Messages:
    9
    hello

    i have the newest build of Parallels and on all actual Builds of Windows 11 ( release and insider Beta or dev ) the your Phone app - when looked with a Samsung phone can display the Smartphone app. On normal Windows it works. on Parallels the app windows is empty.
    I think it is a error with parallels graphics driver.

    Is there a solution. I want to use this function.

    Thank you
     
  2. MattC24

    MattC24 Bit poster

    Messages:
    2
    I can confirm that even on the latest version (53056) this is still an issue. The Your Phone application is definitely connecting to the phone and I can interact blindly with the phone (This can be confirmed by disabling the option in the Your Phone application to hide phone screen when connected).. However, the window in the VM that should be showing a mirror of the phone screen is blank.

    I've tried different graphics settings (scaled, Best for retina, etc.).
     
  3. beta_reichertm

    beta_reichertm Bit poster

    Messages:
    9
    Still no solution ? In newest Parallels 18 Build starting an app via You Phone brings the complete VM into sleep state. Please can you just fix this ?
     
  4. MattC24

    MattC24 Bit poster

    Messages:
    2
    I'm running Version 18.0.2 (53077) and while I'm not experiencing the exact same issue where my VM is going into a sleep state, the Your Phone application is still not displaying the phone screen correctly. I have updated Parallels Support with my experience so I'm still hopeful that an update will resolve.
     
  5. KaceyG

    KaceyG Bit poster

    Messages:
    2
    This still isn't working with the latest updates and Win11 being officially supported now
     
  6. KaceyG

    KaceyG Bit poster

    Messages:
    2
    Today I went into the store app and checked for updates, Phone Link / Your Phone / Link to Windows or whatever it is called when you're reading this had an update to version "Phone Link 1.23012.155.0" and now the viewing of my phone screen works with a display coming back into the app, not just all the commands going to the device. I tested in windowed and Coherence modes.

    FYI the only other change I made was setting my jumbo packets to 9000 because I had a backup running way slower than it should for a 10 gigabit network, I don't think this is what did it but all my PC-like and server systems are running a 9k jumbo frame, I'm not sure how I missed this one, phones IoT and TV are defaulted at whatever they use.
     

Share This Page