parallels won't launch

Discussion in 'Installation and Configuration' started by jkgarcia, Apr 6, 2008.

  1. jkgarcia

    jkgarcia

    Messages:
    1
    Hi everyone

    I installed parrallel 3.0 in my Leopard OS but I can't seem to get it to launch. when I click on the launch icon in my application it says "the program quit unexpectedly". When I finished the initial installation, it asked if I wanted to change my network settings. I check it and the "Parallels > Guest" and "Parallels> NAT" was connected. I'm able to launch both Parallels Explorer and Transfer. HELLLPPP!!!!!
     
  2. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Hello Jkgarcia,

    What build are you using?
    It seems you should update to 5584.

    Best regards,
    Xenos
     
  3. ldevos

    ldevos

    Messages:
    10
    I have the Same Problem... And i have the 5584.

    I have been recommended to get Parallels. So I both it and install it and does not launch.
    Please Help.
     
  4. Stephen109

    Stephen109

    Messages:
    7
    I have updated to 5584 and it still will not launch.
     
  5. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Hello ldevos and Stephen109,

    What error message do you get when trying to launch Parallels?
    Screenshots would be much appreciated.

    Best regards,
    Xenos
     
  6. Stephen109

    Stephen109

    Messages:
    7
    To Xenos: Parallels won't launch

    I had to reinstall my leopard os. I archived files then reinstalled. I went to launch Parallels with no success. I went to the archived file and there was nothing in the application folder. So, I uninstalled, installed (with the build update) and still no success at launching.

    I've already sent in two e-mail requests to the support dept and have not heard a word back. Ticket #'s #482634 & 482756. That was four days ago. Getting very frustrated. I'm just about to the point of throwing this software away and using boot camp. Can you, or someone else there, help me out?

    Thanks,
    Stephen Martin
     
  7. ldevos

    ldevos

    Messages:
    10
    Here is the screen short when i clicked on the icon in my program bar. And also ad the error detail.
     
  8. Stephen109

    Stephen109

    Messages:
    7
    I'm really dissapointed with your service. I submitted those tickets a week ago and submitted this post last week and haven't heard a thing. This isn't going to help promote your product.
     
  9. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Hello,

    Ldevos, we would like to get more details to analyze the issue.

    Stephen109, your tickets are in the queue and will be answered soon.
    Could you let us see Parallels.crash.log? The path: ~/Library/Logs/CrashReporter/Parallels.crash.log

    Please reinstall Parallels.

    Best regards,
    Xenos
     
  10. ldevos

    ldevos

    Messages:
    10
    What do you need?????????????? This is starting to be urgent...
    THere is no log for me in the following section.

    ~/Library/Logs/CrashReporter/Parallels.crash.log
    All i have is th Problem report for parallels desktop that get send to apple.

    Process: Parallels [3526]
    Path: /Applications/Parallels/Parallels Desktop.app/Contents/MacOS/Parallels
    Identifier: com.parallels.desktop
    Version: 3.0 (3.0 Build 5584.0)
    Code Type: X86 (Native)
    Parent Process: launchd [136]

    Date/Time: 2008-04-16 08:05:39.534 +1000
    OS Version: Mac OS X 10.5.2 (9C7010)
    Report Version: 6

    Exception Type: EXC_CRASH (SIGSEGV)
    Exception Codes: 0x0000000000000000, 0x0000000000000000
    Crashed Thread: 1

    Thread 0:
    0 com.apple.coreui 0x9701bf7a CUISharedArtReader::Setup() + 260
    1 com.apple.coreui 0x9701c085 CUISharedArtReader::CreateImageSource(long) + 35
    2 com.apple.coreui 0x9700f553 CreateImageSourceFromDisk(long, CUIContext const*, long*, unsigned char*) + 45
    3 com.apple.coreui 0x970141ed CUIRenderer::CreateImage(long, CUIContext const*, CGRect*, float*, long*, unsigned char*) + 463
    4 com.apple.coreui 0x96ff3478 CUIRenderer::DrawWindowFrameDark(CUIContext const*) + 782
    5 com.apple.coreui 0x970081be CUIRenderer::Draw(CGRect, CGContext*, __CFDictionary const*, __CFDictionary const**) + 4638
    6 com.apple.HIToolbox 0x95e25707 HIWindowFrameView::DrawDark(CGRect const&, unsigned long, CGContext*) + 917
    7 com.apple.HIToolbox 0x95e25202 HIWindowFrameView::DrawSelf(short, __HIShape const*, CGContext*) + 260
    8 com.apple.HIToolbox 0x95d94da5 HIView::DrawCacheOrSelf(short, __HIShape const*, CGContext*) + 95
    9 com.apple.HIToolbox 0x95d94bae HIView::SendDraw(short, OpaqueGrafPtr*, __HIShape const*, CGContext*) + 108
    10 com.apple.HIToolbox 0x95d9480a HIView::RecursiveDrawComposited(__HIShape const*, unsigned long, HIView*, CGContext*, unsigned char, float) + 734
    11 com.apple.HIToolbox 0x95d93c08 HIView::DrawComposited(short, OpaqueGrafPtr*, __HIShape const*, unsigned long, HIView*, CGContext*) + 668
    12 com.apple.HIToolbox 0x95d9391b HIView::Draw(short, OpaqueGrafPtr*, unsigned long) + 83
    13 com.apple.HIToolbox 0x95d9386b HIView::Render(unsigned long, CGContext*) + 45
    14 com.apple.HIToolbox 0x95d9318f WindowData::prepareForVisibility() + 145
    15 com.apple.HIToolbox 0x95d92919 _ShowHideWindows + 289
    16 com.apple.HIToolbox 0x95d927f6 ShowHide + 38
    17 com.parallels.desktop 0x0041f220 0x1000 + 4317728
    18 com.parallels.desktop 0x00415f8d 0x1000 + 4280205
    19 com.parallels.desktop 0x00416863 0x1000 + 4282467
    20 com.parallels.desktop 0x000d3af8 0x1000 + 862968
    21 com.parallels.desktop 0x00044d33 0x1000 + 277811
    22 com.parallels.desktop 0x00006372 0x1000 + 21362
    23 com.parallels.desktop 0x00006299 0x1000 + 21145

    Thread 1 Crashed:
    0 libSystem.B.dylib 0x903e29e6 mach_msg_trap + 10
    1 libSystem.B.dylib 0x903ea1dc mach_msg + 72
    2 com.apple.CoreFoundation 0x96ef40de CFRunLoopRunSpecific + 1806
    3 com.apple.CoreFoundation 0x96ef4d18 CFRunLoopRunInMode + 88
    4 com.apple.audio.CoreAudio 0x941bf464 HALRunLoop::OwnThread(void*) + 160
    5 com.apple.audio.CoreAudio 0x941bf300 CAPThread::Entry(CAPThread*) + 96
    6 libSystem.B.dylib 0x90413c55 _pthread_start + 321
    7 libSystem.B.dylib 0x90413b12 thread_start + 34

    Thread 2:
    0 libSystem.B.dylib 0x903e9bce __semwait_signal + 10
    1 libSystem.B.dylib 0x904148cd pthread_cond_wait$UNIX2003 + 73
    2 libGLProgrammability.dylib 0x9636b432 glvmDoWork + 162
    3 libSystem.B.dylib 0x90413c55 _pthread_start + 321
    4 libSystem.B.dylib 0x90413b12 thread_start + 34

    Thread 1 crashed with X86 Thread State (32-bit):
    eax: 0x10004005 ebx: 0x96ef39e7 ecx: 0xb058a8cc edx: 0x903e29e6
    edi: 0x00000000 esi: 0x00000000 ebp: 0xb058a908 esp: 0xb058a8cc
    ss: 0x0000001f efl: 0x00000206 eip: 0x903e29e6 cs: 0x00000007
    ds: 0x0000001f es: 0x0000001f fs: 0x0000001f gs: 0x00000037
    cr2: 0xb058afec
     
    Last edited: Apr 15, 2008
  11. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Ldevos, thank you for the log. I can see now that this is a known issue that is going to be fixed by Parallels developers soon. The current workaround is to remove the Sound device from your VM configuration or uninstall the sound driver АС97 in Windows Device Manager (Control Panel -> System- > Hardware -> Device Manager). We are sorry for the inconvenience caused.

    Best regards,
    Xenos
     
  12. ldevos

    ldevos

    Messages:
    10
    How can i do that when Parallels is not even starting????????.
    I dont even have windows install du to the fact that parallels is not starting up.
    Can you please help me in this matter URGENTLY has i need it to wrk...
     
    Last edited: Apr 16, 2008
  13. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Ldevos, a detailed description of an issue is needed if you wish somebody to understand what problems you have and to propose you a workaround. Here is a useful thread on the best way to get help on the forum. You did not mention that you can not even launch Parallels in your previous posts. Please uninstall Parallels. Run these commands in Terminal for complete uninstall:

    • sudo rm -rf /System/Library/Extensions/vmmain.kext
    • sudo rm -rf /System/Library/Extensions/hypervisor.kext
    • sudo rm -rf /System/Library/Extensions/Pvsvnic.kext
    • sudo rm -rf /System/Library/Extensions/ConnectUSB.kext
    • sudo rm -rf /System/Library/Extensions/Pvsnet.kext
    • sudo rm -rf /Library/Parallels/
    • sudo rm -rf ~/Library/Preferences/com.parallels.*

    Before you run these commands, please make sure that your VM hdd and pvs files are NOT stored in ~/Library/Parallels. If they are, just move them to any other folder on your Mac or to any data storage.

    Reboot your Mac and reinstall Parallels.
    Start your VM holding Command button. Open the VM configuration and remove Sound device.

    Best regards,
    Xenos
     
  14. iansocool

    iansocool

    Messages:
    2
    Still an issue?

    I just purchased Parallels ver. 3 (box version) to install on my new Macbook Pro (10.5.2). Unfortunately I'm seeing similar issues as in this thread.

    Most of the times I try to start Parallels it crashes and won't open (see attached most recent crash report). Sometimes it will open but will crash the entire OS when starting the VM. At least twice it's opened but hung and brought the computer to a standstill. At least twice it seemed to work OK.

    Any advice?

    Thanks.
     

    Attached Files:

  15. mollieie

    mollieie

    Messages:
    6
    Actually all of the folks above specifically said they could not launch and were having the same problem, as am I. I was about to post about not being able to get past 16 color in w2000 but now I can not launch either. I've found the solution, by searching the threads for several minutes (self-serve customer service is the norm these days, I guess)

    This is rubbish. Even the free-ware PC applications I've used in the last 15 years don't require this much self help, patching and tweaking in order to get them to run as advertised. My whole experience has actually made me question my decision to convert to mac from PC. I think I've just wasted thousands of dollars on a string of experiments.
     
  16. iansocool

    iansocool

    Messages:
    2
    It works

    When I read the site and actually followed the instructions about upgrading to the specific build, it now works: http://www.parallels.com/en/support/desktop/leopard/

    Part of my problem was not knowing what build I was running due to the program crashing (so I was unable to check).

    Problems happen. It's unfortunate that there is an issue with one/some of the build(s), but it's good that there is a fix. Since Parallels is aware of the issue it would be great if they could somehow alert new users that just bought the software (particularly ones who bought the physical media) that they need to get a different version.

    Anyways, thanks! It seems to be working well for me now.
     
  17. ldevos

    ldevos

    Messages:
    10
    I still have the same problem. It is crashing when i start the program.
    I have the lastest build and still would not start up. I have uninstall the program run all the disk utilities and deleted all the files and reinstalled it and it still does not work.
     
  18. ldevos

    ldevos

    Messages:
    10
    Here is the report.
     
  19. John@Parallels

    John@Parallels

    Messages:
    6,343
    There is no report attached to post
     
  20. ldevos

    ldevos

    Messages:
    10
    Here is the report.

    Look I really dont understand what is happining here... I have read all the post here and other web site and there are not a single solution that has worked.

    Please help.
     

    Attached Files:

Share This Page