Parallels Workstation 2.1 for Mac OS X Beta6 is ready for download!

Discussion in 'Announcements' started by Andrew @ Parallels, Apr 29, 2006.

  1. Richard Hunter

    Richard Hunter

    Messages:
    49
    Great Job, Guys... Interface is MUCH nicer... the ability for the menu to be shown independant of the status bar is GREAT... as well is the collapsable menu bar! BRAVO!


    Now... all you have to do is fix that dang keyboard issue and it's all good.

    If I ever *HIDE* a Mac app (by %H), and bring it back again, it operates normally...

    If I do this with Parallels... however... a weird keyboard thing happens... it's like everything I type is a shortcut... i.e., r brings up the run menu, etc.

    ???

    Any thoughts?

    -Richard
     
  2. jsqr

    jsqr

    Messages:
    7
    USB Support Issues

    First. let me express my appreciation to the Parallels team for producing such a useful application. It has enabled me to run numerous applications that would otherwise be available in OS X. They especially include Quicken for Windows (the Mac counterpart is less convenient), and also Dragon Naturally Speaking version 8. This voice-to-text speech recognition application is one of my most-needed apps, and its operation in Parallels is a mixed bag. Everything seems to work well, except for support for USB headsets and USB desktop microphones.

    When I connect either one (in Beta 6, with hotfix), they are recognized, but the sound volume and quality are poor, as if the data transmission speed is slowed to a crawl.

    I've tried connecting both headsets and mikes to the USB port in iMAC G5 as well as a Belkin USB hub, with the same results in each connection, and with each input device.

    I know USB support is not complete, but thought I'd add this to the list of apps that are currently not working.

    I look forward to the final product. Thanks again for this promising application.

    Jsqr
     
  3. ibepc2

    ibepc2

    Messages:
    5
    Last time I installed Parallel Tools it crashed my entire OS system within the VM.
     
  4. sickbar

    sickbar

    Messages:
    18
    while booting windows in beta 6 my mac hardly movies. it takes me a long time to close it and even then my system needs a minute to get back to normal.

    Am I the only one?

    beta5 worked great.

    Ziv
     
  5. maverick808

    maverick808

    Messages:
    167
    While booting, using and closing XP both my iMac and MacBook continue to respond very well. In fact it's hardly noticable that anything else is going on. However, I have 2GB in both my machines.

    I strongly suspect you are experiencing slow-downs due to a lack of physical RAM.
     
  6. sickbar

    sickbar

    Messages:
    18
  7. maverick808

    maverick808

    Messages:
    167
    I wouldn't get RAM from Apple as they completely rip you off. You can get cheap compatible memory from newegg.com and if you want something that says Apple on it try crucial.com as they guarantee compatibility and are quite cheap.
     
  8. sickbar

    sickbar

    Messages:
    18
    Thank you very much :)
    I'll look into those sites.

    Ziv
     
  9. alkalifly

    alkalifly Kilo Poster

    Messages:
    139
    More RAM is good!

    In case anyone was considering whether or not to pick up more RAM, I will share my experiences.

    I was using Parallels Workstation with Windows XP for about a week with 1GB of RAM in my Mac and 512MB assigned to the virtual machine. I picked up another 1GB for my Mac, so I know have the max 2GB, and I have noticed a HUGE improvement for running parallels.

    Whereas before, running an XP virtual machine would noticeably slow down the rest of my Mac, expecially while the virtual machine was starting up or shutting down, I now do not even notice the effects of running a VM on the rest of my system AT ALL, even when the VM is booting. I don't even bother to pause my VM session while I switch over to work in my Mac.

    I still would like to figure out why I can't connect my Mac to a VPN without shittung down the internet connectino to the guest, but that is another issue.
     
  10. jmaynard

    jmaynard

    Messages:
    29
    Richard, try hitting and releasing the command key a couple of times, all by itself.
     
  11. Richard Hunter

    Richard Hunter

    Messages:
    49
    Thanks, Jay... actually, seems that either Command or option-command will work too... weird.... lol
     
  12. Richard Hunter

    Richard Hunter

    Messages:
    49
    NEW PROBLEM FOUND!

    Hey, guys... tried working in a DOS PROMPT today doing some network troubleshooting... and my command prompt is useless... it is soooooooo slow.... I couldn't do anything... :(

    Any ideas?
     
  13. joem

    joem

    Messages:
    1,247
    Old bug still present -- Can't stop then start VM

    Using patched beta 6, win2k guest. Start VM, work a bit, shut down Windows, power off VM, power on VM, get message that it can't allocate memory.

    Quit Parallels, restart, works fine. Very repeatable.
     
  14. mrfearless47

    mrfearless47

    Messages:
    56
    Beta 6 & USB

    I've installed Beta 6 and the hotfix as well as the updated Parallels tools. I've been especially looking forward to getting USB working. So far, no good luck. I've installed Quicken 2005 for Home and Office. I'm trying to transfer my data from a PC via a USB memory stick. The stick is recognized under OSX and sorta under Parallels running Windows XP SP2 as the guest operating system. However, my stick is USB 2.0 and Windows constantly harps at me that this device can run faster but won't let me. Then Quicken hangs when I try to read it. In fact, if I try to read it with any Windows program under parallels it just keeps reading and reading and reading until I have to stop the VM to exit. It reads fine under OSX and under Windows XP running natively on a Windows box.

    I think there's still work necessary on getting true USB working in the OSX version of parallels. Once that happens, I'm nearly liberated completely from my dependence on native WinXP boxes and can think about replacing my main server with the PowerMac G5 Intel replacement that will be out before year's end.
     
  15. kaufman

    kaufman

    Messages:
    58
    I agree with you that USB still needs a fair amount of work, but until then, why don't you just copy the memory stick contents to OS X, and read them in from a shared directory?

    MLK
     
  16. mikem

    mikem

    Messages:
    4

    this might work, but I have found that large amounts of data, cannot be read in the Guest OS.

    Ie I had a 7mb file in a "Drop" folder on the OSX system. I have created a shared folder and try to drag in into the WindowsXP install - but get an error that the source disk cannot be read.
     
  17. milesce

    milesce

    Messages:
    34
    I've found it seems to work much better from the other side, at least if the guest os in Windows. I share out a directory on my XP guest, then do all my copying from the host side (I've done quite a bit of this, hundreds of Mbs with no problem).

    From the other direction, I set /Volumes as a shared folder and tried to copy from my USB hard drive and explorer kept blowing up. :(
     
  18. sgardner

    sgardner

    Messages:
    2
    Ubuntu 6.06 kubuntu-desktop no keyboard

    Gnome works fine, gdm works fine, kdm works fine, but choosing KDE as session once logged in I loose all keyboard access.??
     

Share This Page