paralles access in macOS 10.14 - Keayboard does not work

Discussion in 'Installation and Configuration' started by Konstantin3, Jul 5, 2018.

  1. Konstantin3

    Konstantin3

    Messages:
    1
    Guys, I have macOS 10.14 beta installed. And latest version of Parallels Access. The problem is that when accessing the iMac, the keyboard does not react at all and I cannot enter any symbols/keys. Obviously it is becuase of the macOS 10.14, but just to check if any workaround exist now to solve the issue?
     
  2. Rich1

    Rich1 Bit Poster

    Messages:
    1
    Have you figured this out? This just started for me after installing Beta 4 a couple of days ago. There is no peripheral input for me. No keyboard or mouse. Won't accept touch or keyboard input from mobile either. I tried disabling and re-enabling in privacy settings but it didn't help. FYI all of my RD programs are acting the same (TeamViewer and Chrome RD). I suspect a low level setting that affects all of the them is pooched but I'm not sure which one. I haven't tried disabling remote access and re-enabling it.
     

Share This Page