Paralles and Airport on Intel Mac

Discussion in 'Parallels Desktop for Mac' started by Bjoernb, Apr 6, 2006.

  1. rthrash

    rthrash

    Messages:
    3
    I've got a mini duo running XP just fine via Airport. Switched the network over from en0 to en1 and it was fine. I do occassionally get IE6 not finding anything on initial boot, but after closing it and restarting it seems to be fine.
     
  2. jakekit

    jakekit

    Messages:
    1
    Is this working for anyone on an 20" iMac?

    I installed parallel. Then installed XP SP2 in it. Then installed parallel tools. I have EN1 enabled for bridged networking, but no dice. :( Is there something special i need to do? I would kill for networking!

    Edit: Going through the posts here it looks like lots of peopel on MBPs getting this working, not so much on iMacs. Just a thought.
     
    Last edited: Apr 7, 2006
  3. demental

    demental

    Messages:
    4
    Seems like this problem only occurs on imacs.:(
    I have a 20 inch intel imac connected via airport, and can't figure out how to make the network... work
    A friend of mine has a macbookpro connecter the same way, and it did work out-of-the-box.

    Anyway it's still a beta, and a GREAT ONE !!!
    I'm ready to pre-order my copy of parallels workstation if it can help you for the final release guys !
     
  4. Frank Roscher

    Frank Roscher

    Messages:
    9
    It doesnt work on my 20" iMac too (connected to internet via aiport/linksys-ap, guest debian-linux). I've run a setup with en0 and ip-forwarding to en1 by OSX - but this crashes OS X networking sometimes under heavy load.

    Now I installed squid from the fink tools as webproxy and use en1.
     
  5. steve3

    steve3

    Messages:
    32
    Chalk up one more who's repeated this situation- can't get parallels to recognize en1 on my 17" imac, even though OS X sees a connection,
     
    Last edited: Apr 8, 2006
  6. tj4shee

    tj4shee

    Messages:
    20
    Airport working on XP Pro w/SP2

    Bridging is working (limited) with my Airport connection also....

    The (limited) part is that I can not access my Host machine from the VM as well as the other way around.... I read in one of the threads that this is a known bug in the beta.....

    BTW... Parallels team... WONDERFUL JOB with this product... I may actually (and finally) be able to dump my work windoze pc for good....

    QEMU (and the knock offs) have problems with running proprietary VPN through the networks (of course, I know, its open source)

    Boot Camp is nice, but I have a Mac because I LOVE the mac OS and applications..... I can't use OmniOutliner or OmniGraffle during my work day if I am booted into windoze via Boot Camp....

    BUT I can with Parallels.....

    I know, there has always been VPC and such.... but it was always too slow for me.... I think Parallels is actually running XP faster than my windows laptop.... Of course, the 2.16 Ghz cpu, 2 Gig of 667 memory and a 7200 rpm drive help a lot with that....

    Microsoft, you missed the boat.... by the time you have a VPC for Intel Mac, most of us will (happily) be using Parallels - and probably for a portion of the MS price....

    Good Job Parallels !
     
  7. FamousPete

    FamousPete

    Messages:
    13
    Airport Not Working on 17" iMac with XP Pro

    Add one more to the list of beta users that cannot get airport to work on a 17" iMac with XP Pro. I've tried all the suggestions in this thread, but no luck.
     
  8. jmdevaney

    jmdevaney

    Messages:
    33
    20" iMac here...

    Can't get en1 to bridge & en0 kernel panics the host...
     
  9. bceverly

    bceverly

    Messages:
    25
    17" iMac - Does not work either

    I have a 17" iMac and can't get wired or wireless nrtworking going with Parallels tools or without. In XP or Server 2003. Any ETA on a beta refresh?
     
  10. Neuron

    Neuron

    Messages:
    26
    The Airport problems appear to be fixed in Beta2. I've tested and am able to communicate between guest and host while the guest is bound to my airport interface now.
     
  11. flafeer

    flafeer

    Messages:
    11
    Ditto for me in beta2 on a MacBook Pro. I think they've solved this one.
     
  12. FamousPete

    FamousPete

    Messages:
    13
    XP on 17" iMac - Airport's Working After Upgrading to Beta2

    1. Install Beta2.
    2. With the VM shut down, change the network adapter to en1 and select the WiFi checkbox.
    3. In OS X, enable both Ethernet *and* Airport.
    4. Fire up the XP VM.
    5. Go find some spyware!
     
  13. scottdelap

    scottdelap

    Messages:
    11
    Re: Airport

    I have both Airport and Ethernet enabled. Only the airport shows up on my Network main screen however (no cat5 cable is plugged in). I had to manually setup an ip in Windows XP running in Parallels. Any option of a mini NAT/DHCP server built into parallels? That is what VMWare used to have.
     
  14. CraigF

    CraigF

    Messages:
    17
    As others have reported, Beta2 has resolved my issue of being able to access SMB shares on my MacBook pro from my WinXP Pro guest.

    Excellent work!
     
  15. Craigy

    Craigy

    Messages:
    5
    On our Macbook Pro we run SQL server enterprise manager to conect to remote SQL servers. Using en0 and wired network we have no problems - works great. Using the airport on en1 we can browse the internet but SQL server won'l access remote servers anymore..

    Any ideas?
     
  16. anshar

    anshar

    Messages:
    81
    Check your VM configuration please - did you have "WiFi" checkbox checked for en1?
     
  17. Eprom

    Eprom

    Messages:
    3
    I don't have a "WiFi" checkbox????
     
  18. dentate2

    dentate2

    Messages:
    9
    Only problem with this solution is that my company VPN will NOT work on the VM machine via wireless connection. If I check the Wifi box and en1, I can see files on the host but not use my VPN. If I uncheck the Wifi box, I can use my VPN but no files on the host. Annoying, but not devastating.
     
  19. demental

    demental

    Messages:
    4
    Network issue fixed for me on 20" imac.
    Great job guys !
     
  20. steve3

    steve3

    Messages:
    32
    eprom- the "wifi" box came out in Beta 2. Go get the latest build, and I think you'll find what you're looking for.

    Beta 2 fixed the problem of putting the VM on en1, but not getting a network connection for me.

    Just address the wake=reboot problem, and we've got a killer app for me. SQL Enterprise manager and Access on my MBP: 2 apps I need at the office.
     

Share This Page