PD 5 Will Not Start - Application Not Responding

Discussion in 'Installation and Configuration' started by Jon Stacey, Nov 4, 2009.

  1. Jon Stacey

    Jon Stacey Bit Poster

    Messages:
    2
    Summary

    Parallels Desktop 5 for Mac will not start. The application will bounce in the dock for about a minute until finally settling down, but will never become operational. It will retain the Application Not Responding status in activity monitor until forcefully killed.

    System

    MacBookPro3,1
    Mac OS X 10.6.1

    Configuration

    This is a clean Parallels Desktop installation from the trial image available for download on the Web site. The exact image retrieved is ParallelsDesktop-parallels-en_US-5.0.9220.531002.dmg. VMWare Fusion 3 is installed and works properly.

    I attempted uninstalling, but the uninstaller will hang while trying to unregister the dispatcher. After 5 minutes a force quit was the only resolution. I thus performed a manual uninstallation following the instructions here: http://kb.parallels.com/en/4709. I then re-downloaded the installation image and tried again but to no avail. I uninstalled again. Interestingly, there were no kernel extensions similar to the ones in the KB during both uninstalls (although I did not run the uninstaller the second time).

    See the attached file for the parallels log.
     

    Attached Files:

  2. lonewolfdj

    lonewolfdj

    Messages:
    3
    I'm having the same problem but I upgraded from Parallels 4.... This is very frustrating.
     
  3. AlexD

    AlexD

    Messages:
    1
    I'm having the exact same problem after upgrading to v5 (trial) from v4
     
  4. AmandaK

    AmandaK

    Messages:
    2
    I'm experiencing the same symptoms.

    Parallels 5 did manage to start up immediately after installation, but since rebooting it has failed to start up, in the manner described by Jon Stacey.

    This is with Mac OS X 10.6.1, MacBookPro5,3.
     
  5. Martin Buergi

    Martin Buergi

    Messages:
    2
  6. BennyC

    BennyC

    Messages:
    2
    me2

    i upgraded from 4.0, cannot start 5.0
    uninstall and reinstall... still cannot start 5.0

    repeating this and restarting my imac, still cannot start 5.0...

    really need help from parallels...
     
  7. BennyC

    BennyC

    Messages:
    2
    i'm having the same problem... upgraded from 4.0

    i tried a clean installation but it didn't work...
     

Share This Page