PD4 problems on new computer

Discussion in 'Installation and Configuration' started by kmacard, Feb 17, 2009.

  1. kmacard

    kmacard Bit Poster

    Messages:
    50
    I just bought a new MacBook Unibody and migrated all my info over to it from my previous MacBook. I got an error saying it could not move my Parallels hard drive image as it was too large and recommended I move it manually in the Finder. I did that and copied it using Ethernet. On trying to launch PD, I got a message it could not locate prl_disp_service. So, I reinstalled PD4 and that problem went away. I also reinstalled Parallels Tools. Now, PD4 launches, but I get this error :

    Unable to connect CD/DVD-ROM 1.

    A file or device required for the operation of CD/DVD-ROM 1 does not exist or is used by another process, or you have no permission to access it. The virtual machine will continue running, but the device will be disconnected.

    How can i fix this?

    I am using Mac 10.5.6 and PD version 4.0.3810

    Thanks!
    Kathy
     
  2. Bopanna I G

    Bopanna I G Banned

    Messages:
    138
    Please follow these steps:

    Before doing these steps please make sure to turn off Windows XP
    1. Go to Configure options (Usually under virtual machine tab).
    2. Select CD/DVD
    3. Remove the device
    4. Then click on the '+' symbol and add CD/DVD

    Then start Parallels Desktop and see if you are able to boot to Windows without any errors.
     
  3. kmacard

    kmacard Bit Poster

    Messages:
    50
    Thank you so much! That worked perfectly.
     

Share This Page