Performance issue BootCamp, Snow Leopard

Discussion in 'Windows Guest OS Discussion' started by thommyboy, Dec 9, 2009.

  1. thommyboy

    thommyboy Bit poster

    Hi, I've got a serious performance issue. I run a XP Bootcamp Partition on my MacBookPro which works fine. I also use Parallels Desktop to run this Bootcamp Partition in a VM. This worked perfectly until this week. Two things changed then- I installed Snow Leopard and I installed the latest update for Parallels Desktop. Since then I've got the problem- beside the already known issues that the HDD can not be accessed when starting the VM after having started Bootcamp I've got a serious performance issue. The VM starts pretty fast- but as soon as I start an application (like Adobe Indesign- I used it a lot in a VM before) the VM works VERY slow and also OSX is nearly unusable. The process prl_vm_app consumes > 100% auf cpu. Even when I (which takes minutes...) shutdown Indesign and no other tasks are running in XP, the cpu usage stays high and VM/OSX can hardly be used.
    I tried deinstalling Parallels Desktop and re-installed the "old" version from my CD but it then installs the newest version of parallels tools- this doesn't help anything.
    Anyone having similar problems?
  2. RothackerS

    RothackerS Bit poster


    Everytime I log into virtual windows vista I get a request to activate windows vista. I get the message that the activation code is in use. Microsoft says that the problem is outside of their technology. Where can I get information as to how to activate virtual windows vista?
  3. new yorkn

    new yorkn Bit poster

    Me too! and Parallels support

    I had the same problem with my MacBookPro, but on OS 10.4. I have upgraded my OS to Snow Leopard, but not my Parallels along with it. Considering that I have to pay just to get someone to answer my question of if my old version of Parallels was compatible with Snow Leopard, I am going to save myself the $40 + to upgrade. It sounds like the same problem is happening with Snow Leopard. Yes, it was as if my entire hard drive got taken over by Parallels and I had to uninstall Parallels altogether to regain control of my computer.

    Turn on File Vault from System Preferences/Security. Then shut down your computer and when you get the prompt to Continue, let it Continue. This will take a while. I remember for me it took hours. But it finally worked and at least I got my MacBookPro to work again.

    Hope this helps. Parallels: if you want a loyal customer base, provide tech support with your tech product!

Share This Page