Permissions Issues Connecting to OS X Server

Discussion in 'Windows Guest OS Discussion' started by Mindbend, Sep 20, 2010.

  1. Mindbend

    Mindbend

    Messages:
    4
    I am running OS X Server 10.6 on a Mac Mini. I have been running it for over a year. For the most part it runs great, but within the last couple of months I can't save files to it from Parallels (Windows XP). It seems to be some permissions thing. I've tried under Parallels 5 and now 6. Same problem. I've tried completely reinstalling Windows XP, no luck.

    I don't know if this is a Parallels problem, an OS X problem for the host or an OS X problem for the server. I believe I have the server set to read+write for everyone, but it's not working for XP via Parallels if I connect through View My Network Places.

    What DOES work is if I used the Parallels Shared Folder model, but this has historically been too slow for my needs (large Framemaker files). Any thoughts as to why one method of connecting works (allows full read+write), but the other doesn't?
     
  2. joevt

    joevt Kilo Poster

    Messages:
    1,202
    Parallels Shared Folder talks to the Mac file system which means that anything you see on the Mac can be seen by Parallels Shared Folder.

    What do you mean by permissions thing? What kind of error do you see? Are you able to browse the files and directories on the server? Are you connecting using Windows File Sharing on Mac OS X Server (SMB) so that you access files using a path like this:
    \\OSXServerIP\OSXServerShareFolder
     

Share This Page