Please Help! Windows keeps opening UEFI shell even tho it worked before, but now "OS can't be found"

Discussion in 'Windows Virtual Machine' started by AndreiM7, Mar 6, 2024.

  1. AndreiM7

    AndreiM7 Bit poster

    Messages:
    1
    Hello friends,
    I was using Windows 10 thru Parallels Desktop 19, it worked but, at one point it stopped responding, I shut it down, and ever since after - when I try to launch it, it once said "operating system is not found" and opened the BIOS where I clicked continue, but now every time I launch it, it just opens the UEFI shell, please help. My specs: MacBook Pro 2016 16GBRAM, Intel Core i-6700, AMD Radeon Pro 450 (2GB), macOS Monterey, and Parallels installed onto an external HDD (b-cuz not enough space on integrated SSD). Please help. Is there a way to backup data and move it to a new VM if this corrupted (because I don't wanna install GTA V for 6 hours again lol) or it would be even a lot better if I'll be able to make it work again, I spent countless days installing and setting up everything there, troubleshooting, so I really don't wanna lose everything.
    Please help guys,
    Andrei
     
  2. Trishna Oobeyram

    Trishna Oobeyram Staff Member

    Messages:
    275
    Hello Andrei,
    We have created a support ticket for your issue.
    Kindly check your email for future messages.
    Regards,
     

Share This Page