PLEASE Respond to Coherence Problem!!!!

Discussion in 'Installation and Configuration' started by jonandleslee, Jul 3, 2007.

  1. jonandleslee

    jonandleslee

    Messages:
    8
    As I previously posted (in another forum) but received no response:

    I purchased Version 3.0 as an upgrade and have Version 4128. Coherence is a mess. I end up with two mice on the screen or no working mice. It is not usable in Coherence which is my main reason for using. I tried the method of removing the Tools and re-installing but it did not work. I would like to downgrade back to Version 2.5 but cannot figure out how. Can you please help me with this....it appears I am not the only user with this problem and no posting has been made to fix this yet.

    I would imagine that someone from SWSOFT must have seen my above inquiry but I have not received any technical advice or a response to the specific inquiry I made. Can this be remedied?
     
  2. unused_user_name

    unused_user_name

    Messages:
    495
    I would think, that at the bare minimum, telling Parallels what OS you are trying to run in the VM (and maybe what kind of Mac you have) would be required before any kind of tech support can be made...

    I mean really... From only the text in your post I could guess you are trying to run Windows ME on a Macbook with only 512MB of RAM.... OK, probably not ME but still, you need to give at least SOME information other then "it does not work, fix it for me"
     
  3. jonandleslee

    jonandleslee

    Messages:
    8
    Coherence Issue Follow Up

    Fair enough...Running an new Dual Core iMac, problems with Windows XP
     
  4. fbronner

    fbronner

    Messages:
    384
    Perhaps, more details about your machine, how much RAM on your physical machine, how is your VM configured?
     

Share This Page