Please, where is the '@' key on a macbook pro??

Discussion in 'General Questions' started by satyor, Jun 23, 2007.

  1. moabfireball

    moabfireball

    Messages:
    2
    You find that installing an unfamiliar piece of software while consulting with non-professional help in a foreign language with said help not able to see the problems themselves and instead troubleshooting through text always results in a fixed situation in 10 minutes or less?

    How odd. Perhaps YOU may need to consider that just because you find something blindingly clear doesn't mean that it'll be incredibly obvious for other people, especially when communicated through a foreign language; after all, don't you Brits complain about us Yanks speaking in a different tongue? I do *not* apologize for my statements.
     
    Last edited: Jun 28, 2007
  2. As I'm not sure you've found your answer since then, here is the answer :

    To type an @ in Parallels 3 on a MacBook Pro with an azerty keyboard, just type :
    ctrl-alt-0

    Another one : for antislash, type ctrl-alt-8

    Last : for #, type ctrl-alt-3

    Regards.
    --
    http://blog.siteparc.fr
     
  3. satyor

    satyor

    Messages:
    35
    Hi,

    no i haven't found the answer yet ;-)

    thanks very much!!

    just some minor differences on my keyboard:

    @ is ctrl-alt-2
    # is as you suggest
    \ is not available... well, hitting "ctrl-alt-8" gets me }

    i tried all the other possible keys, no way, i cannot reproduce \

    thanks again for the good advice
     
  4. swissbaldo

    swissbaldo

    Messages:
    1
    on-Screen Keyboard

    Have you tried to run the On-Screen Keyboard program (Under Accessories\Accessibility).

    With it you can have a look at the keyboard layout that wxp is handling in your parallels session.

    If you find your character there, even if you don't get the key combination on the macbook because you miss the Alt-Gr key, you still get to insert the character in every program you want, without copypasting.
     
  5. satyor

    satyor

    Messages:
    35
    hi swissbaldo,

    thanks for your suggestion

    actually this was the very 1st thing i tried. unfortunately, on the displayed keyboard there are no such keys as '@' '#' '€' '$' ...


    and, for everybody to know the way parallels treat their clients: i emailed parallels staff about this problem more than 2 months ago. they didn't pay attention to my mail. they just did not answer it.

    so, my advice: don't pay for parallels software. it is NOT worthy. once you've bought the software, you are treated like sh... sorry, but this is the way it is. i am extremely angry.
     

Share This Page