Plugging in USB device defaults to OS X

Discussion in 'Windows Guest OS Discussion' started by jlieber, Jun 22, 2007.

  1. jlieber

    jlieber

    Messages:
    2
    When I plug my camera (digital still) OS X always seems to be the OS that recognizes the device. I want to download the pics into the windows machine.

    How can I get windows to recieve the camera instead of OS X?
     
  2. Purplish

    Purplish Kilo Poster

    Messages:
    521
    There are a couple of ways to handle this.

    1) With the VM running, and the Parallels Menu bar at the top of the screen, click DEVICES/USB/<your camera>. This will disconnect the camera from OSX and attach it to Windows. Make sure there is a check mark next to your camera.

    2) You can make your USB devices ALWAYS ASK which operating system they should attach to. With the VM not running, edit the VM settings.
    Click on the USB controller. To the right, you will see connection options. You can pick "Connect to Mac OSX", "Connect to Guest OS", or "Ask me what to do". Try selecting "Ask me what to do". Note that this applies to all devices and not just the camera so may be more trouble than it is worth.
     
  3. jlieber

    jlieber

    Messages:
    2
    Thank you very much, that solved it!
     
  4. elflaco

    elflaco

    Messages:
    1

    What if OS X refuses to release the device (like my Verizon V640 EVDO)?

    It was working just fine in the previous version... :mad:


    ***Edit***

    I got it to work by restarting the VM with the card already in.

    Go figure...
     
    Last edited: Jun 22, 2007

Share This Page