Poor mouse performance in AutoCAD

Discussion in 'Windows Guest OS Discussion' started by persplex, Dec 22, 2008.

  1. LaurynasM

    LaurynasM

    Messages:
    2
    steer mouse is good solution.
     
  2. I-che

    I-che

    Messages:
    492
    Hi,
    indeed, in Windows XP you can increase hardware acceleration level to one point (right-click Desktop > Properties > Settings tab > Advances button > Troubleshoot).
    Also, try to disable Dynamic Input feature as per KB http://kb.parallels.com/en/6326 .
     
  3. GinesR

    GinesR

    Messages:
    1
    Hi all,

    My problem is the tool pan in Autocad 2009 (and older versions). When I use pan tool clicking on the toolbar icon works fine, however when I use third button click and then I move the mice a little, panning doesn't works smooth.

    I've found two solutions for this issue.

    1. Decrease hardware acceleration one point. (you'll lose mouse integration between host and vm)
    2. Use Crystal mode. Mouse works fine and smooth.

    I've passed hours and hours trying to solve it. Please PARALLELS TEAM, solve this issue as soon as you can. I think the problem is mouse driver and the way Autocad use it. Fusion doesn't have this problem, when I use Fusion mouse driver on parallels virtual machine it works but mouse integration is lost.

    Parallels 5 provide a great support for Autocad in comparison with fusion. Graphic acceleration works fine. If you can repair this little (but annoying) issue, parallels 5.0 will be the clear winner for Architects and engineers.

    I hope that it will be useful.
     
  4. Untested Fix

    I tried disabling Hardware Acceleration in 3dconfig command, manual tune. Seems to work like expected in both plan and 3d views. Unsure if there are any undesirable effects in large files, complex 3D.
     
  5. Darryl

    Darryl

    Messages:
    4
    F = Failing grade

    well I have the latest updates for everything: Windows, Parallels and AutoCAD (LT 2012). Tried all suggestions available and STILL no change to the poor, uncooperative mouse behaviour.

    Parallels team: perhaps a joint venture team with Autodesk programmers/technicians to identify and solve the problem and publish in the next updates? These programs cost us $thousands individually, and give you $millions. The longevity of the problem (dating several software versions and update back) and superficial, if not placebo solutions are NOT acceptable - F grade.

    Parallels Team needs to work as a "Team" with AutoDesk Team; and perhaps even with Microsoft Team. Solve the problem.
     
  6. Specimen

    Specimen Product Expert

    Messages:
    3,244
    I remember solving this by playing with the video acceleration settings inside ACAD.
     
  7. Darryl

    Darryl

    Messages:
    4
    how do I do that? I can't find video acceleration setting in side ACAD. Did you mean the Windows platform video acceleration settings?
     
  8. Specimen

    Specimen Product Expert

    Messages:
    3,244
  9. Darryl

    Darryl

    Messages:
    4
    AutoCAD LT problem differs from Full AutoCAD

    3DCONFIG command does not exist in LT; does not have 3D cabability. The dialog box illustrations in your links only exist in full versions of AutoCAD :(

    LT users perish.....

    Thank you for your prompt responses; full version user will find your help useful.
     
  10. Specimen

    Specimen Product Expert

    Messages:
    3,244
    Last edited: Jan 4, 2012
  11. Darryl

    Darryl

    Messages:
    4
  12. gordonwilliams

    gordonwilliams

    Messages:
    3
    autocad 2010 mouse problems

    run in coherence and the mouse works fine in autocad 2010, when in full window its jerky, still got a problem with counter strike in both modes.
     
  13. udougy

    udougy Bit Poster

    Messages:
    6
    Slow mouse in Autocad

    I just fixed the problem on my system. Very easy fix.

    Go to Parallels menu 'Virtual machine'
    Go to 'configure'
    Go to 'options'
    Go to ''advanced'
    Go to 'smart mouse' and click to 'on'

    This worked perfectly for me, hope it does for you.
     
  14. turunturun

    turunturun Bit Poster

    Messages:
    2
    This worked for my issue....smartmouse was set to "Auto" for this virtual machine, and switching it to on has done the trick. I was experiencing SUPER sensitive and accelerated crosshair motion within the drafting window of Autocad 2010 Academic running under Parallels 8. Thanks! It has been driving me up the wall in a major way.
     
    Last edited: Jun 6, 2014
  15. BenjaminN1

    BenjaminN1 Bit Poster

    Messages:
    2
    In ACAD 2016 run command 3dconfig and turn off hardware acceleration.
    Also helpful, zoomfactor and I changed mine to 30 (from 60) to make scroll wheel play nice)
    #autocad #mouse #parallels
     

Share This Page