Problem installing coldfusion on windows side

Discussion in 'Windows Virtual Machine' started by jrlcopy, Jun 15, 2007.

  1. jrlcopy

    jrlcopy Bit poster

    I just bought 3.0 and was trying to get a coldfusion web server up and running in XP, thought it would be nice to control easier when my server and such was up and running.

    Anyway, unlike this guy

    I cannot seem to get it to install, after running the installer when trying both 7.0 and 8.0, it seems to block the text or something from displaying.

    The My computer background is there just since the window captures whatever I place above it.

    If I click the X I get a window that pops up, which normally should ask if I want to quit the install, but in this case there is no text.
    I also tried taking a snapshot within parallels, and recieve and error that says, "Parallels Desktop cannot create snapshot because graphics application that uses OpenGL or DirectX is running. Please close the application before creating snapshot" So I assume the installer is having a problem with directx?....

    Any Ideas?...
  2. jrlcopy

    jrlcopy Bit poster

    Problem Solved: Parallels Tools causes a problem with the installer, so I had to uninstall the tools, install coldfusion, then reinstall the tools.

Share This Page