Problem while using full screen for gaming

Discussion in 'Parallels Toolbox for Mac' started by LarissaR1, Mar 11, 2024.

  1. LarissaR1

    LarissaR1 Bit poster

    Messages:
    1
    I bought parallels a few days ago, mainly to play video games I am unable to on mac. I ran into a problem where I can't move my mouse freely without hitting the edge of the screen. I was just wondering if there was a solution to this and how can I fix it.
     
  2. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Messages:
    345
    Hi Larissa,

    Kindly perform the following steps.

    1. Shut down your Virtual Machine.
    2. Open Parallels Desktop Preferences (Right-click the Parallels Desktop icon (on your dock) > Preferences > Shortcuts).
    3. Click on "macOS System Shortcuts" and select the drop-down to set "Send macOS System Shortcuts" to "Always"
    4. Select Virtual Machine, and open the Virtual Machine's Configuration ( https://kb.parallels.com/117287 ).
    5. Click on the "Hardware" Tab and select "Mouse and Keyboard".
    6. For the option "Mouse", select "Optimize for games" from its drop-down options.
    7. For the option "Keyboard", ensure "Optimize for games" is selected from its drop-down options.

    If this issue persists, please collect a technical report while the issue is being reproduced (click the Parallels icon > Help > Send technical data > check "Attach screenshots..." > press Send Report) and send the report's 9-digit ID in reply to this post.
     

Share This Page