Problem with powering VM

Discussion in 'Parallels Workstation for Windows and Linux' started by Bb9too, May 31, 2007.

  1. Bb9too

    Bb9too

    Messages:
    11
    Putting VM onto a USB Flash Drive for portability.

    I copied my VM along with the Parallels application to my USB 2G Flask Drive and then plugged it into another computer. I copied all to my desktop, downloaded the Parallels app. and then opened the VM. When I tried to power it up I got this message.

    VM configuration seems to be inconsistent. The following problem is found:
    VM Hard Drive 1 image file \C:\Documents and Settings\USER\My documents\Parallels\vm001.hdd cannot be found.


    Is the problem at the origin or the destination? Thanks.

    Jim
     
    Last edited: Jun 1, 2007
  2. dglock2

    dglock2

    Messages:
    107
    The problem is we have no idea what host os or guest os you are running!

    If parallels can't find the vm image then either you have it in the wrong place or you have given parallels the wrong address.

    By the way, what is a "Flask" drive?

    don
     
  3. Bb9too

    Bb9too

    Messages:
    11
    Don-

    I meant 'Flash' Drive. My OS guest and host is Windows XP Home. I am transferring the VM to another machine with the same OS build. I'm not clear as to how that effects the path.

    I would assume that I did not properly copy all the files, one of them being the VM image. Would you happen to know what files I should copy onto the Flash Drive? Thanks.

    Jim
     
    Last edited: Jun 2, 2007

Share This Page