problems with Kaspersky Internet Security 2011

Discussion in 'Windows Virtual Machine' started by DrLivingstone, May 23, 2011.

  1. DrLivingstone

    DrLivingstone Junior Member

    I recently upgraded form Parallels 5.0 / KIS 2010 to Parallels 6.0 / KIS 2011. I've been running KIS on its 90 day trial license with the intent to upgrade.

    I have 13 days left but I'm having problems actually buying the new license. Whenever I click on the "purchase license" button within KIS, absolutely nothing happens. No error, etc. I've uninstalled and reinstalled KIS with no resolution to the problem.

    I contacted Kaspersky and they are advising me I need to contact Parallels. Here I am ... what now?
  2. Danil@Parallels

    Danil@Parallels Staff Member

  3. CarolynH

    CarolynH Bit poster

    Hi - I did as recommended - I'm on a mac - I run parallels - my kaspersky needed renewing - I purchased - I have an activation key - I insert it into the appropriate box - now it says that my database expires beyond my license - I repeated steps to ensure I had done them correctly.

    This is very frustrating even that there is no support other than screenshots.
  4. ChingyC

    ChingyC Junior Member

    Have you tried to contact kaspersky support? That's a common problem as what I've noticed. Email them and send the activation key as well. It could be that your key was corrupted[​IMG] or something.
  5. BillA

    BillA Bit poster

    I'm on a mac - I run parallels 6 (Build 6.0.12094) - usually my Kaspersky (v 11.01.410) runs fine, however of late every time I attempt to run the update it crashes Windows 7 & ultimately Parallels… its getting pretty darn frustrating… any suggestions?

Share This Page