Problems with parallels 7

Discussion in 'Installation and Configuration' started by KOADOG, Sep 1, 2011.

  1. TatsuyaY

    TatsuyaY Bit Poster

    Messages:
    4
  2. DeShawnB

    DeShawnB

    Messages:
    116
    Did you happen to open a support ticket with the issues you faced? Have things been resolved? Would love to hear a follow-up.
     
  3. ShaneLa

    ShaneLa

    Messages:
    1
    I've been experiencing the same issue...this was the response from tech support.

    "As I understand the issue that since upgrading from 6 to 7, OSX now requires login twice with filevault2 startup volume, and takes much longer to boot.

    I regret the inconvenience caused.

    In order to resolve the issue, please follow the steps given below:

    1. Click on Apple icon on Menu bar and select 'System Preferences'.

    2. Under 'Personal' you can see an option 'Security & Privacy' click on it.

    3. Select 'FileVault' tab there you can see 'Turn off FileVault'.

    Shane, as per the ticket work flow, I am placing this ticket on resolved status as of now."

    So, an upgrade I purchased, which promised better Lion integration, causes issues with a Lion feature. Does anyone find this unacceptable or is it just me?
     
  4. sgprinthead

    sgprinthead

    Messages:
    2
    "Did you happen to open a support ticket with the issues you faced? Have things been resolved? Would love to hear a follow-up."

    Seriously Parallels??? How about a follow up from YOU as to what is being done to officially resolve this issue? I do not currently, and never have enabled File Vault but I have the same exact double boot, slow startup, and slow shutdown issue. Are you going to let this issue fester and rely on customer fixes as your official fix to this problem? I really thought a week would have been more than enough time for you to kill this bug! And also you have made no mention of compensation at all to all of your live beta testers. You need to put this to rest and do right by your customers.
     
  5. JPearn

    JPearn Bit Poster

    Messages:
    27
    This problem has been acknowledged earlier in this thread by the Parallels support team and reproduced in the lab. Do we need to individually open support tickets for the same problem ??
     
  6. alev

    alev Parallels Developers

    Messages:
    373
    Hello all,

    Fix for this problem (FileVault reboot required and long OS X boot) will be included in upcoming update.

    Unfortunately we are not eligible to share the exact date.
     
  7. KOADOG

    KOADOG

    Messages:
    10
    Yes, I have opened a support ticket, and even though I get an email saying it has been resolved unless they hear back from me, it has not been resolved. So far I have had support blame microsoft for the problem; tell me to reinstall parallels 7; delete certain files on my computer; and turn off fire vault, the problem is not resolved. Does this remind anyone else of the Discover card commercial where they call customer service and it is in located in some small cabin in Russia? You release a product that is an upgrade from a perfectly good product saying it is faster, better, etc with major flaws and don't tell us when it will be fixed and don't respond to requests for refunds.
     
  8. carlosrodzbotet

    carlosrodzbotet Kilo Poster

    Messages:
    126
    I'm also glad I'm the kind who goes looking for problems before upgrading. I bought 6 a month ago for a new MacAir 2011 and it works perfect so I'll just leave my free upgrade to 7 on stand by until the issue is fixed.

    Thanks to Mr. Milk, Marcelo, for taking the time to prepare a temporary fix. Hopefully with the help of your fix Parallels will make the corrections and get it to all of us.

    Carlos
     
  9. JPearn

    JPearn Bit Poster

    Messages:
    27
    Does technical support know about this problem ?? I had a set of instructions arrive yesterday in response to my query :

    Thank you for contacting Parallels Technical Support.
    As I understand you are facing an issue with the slow start up and shutdown of your host operating system after installing Parallels 7.
    Please Open the Console.app and look for error messages in the system.log involving kextcache.
    If any cache files are present please remove the cache files.
    Please follow the below mentioned step:
    Go to Virtual Machine --> Configuration -->Options --> Optimization -->Better Performance.
    Please check whether the issue persists.
    If the issue persists then please follow the below mentioned steps:
    1.Please try to uninstall the Parallel Desktop completely from your system by using the below mentioned link:
    http://kb.parallels.com/en/112189
    2.Quit all applications on Mac.
    3.Open Finder->Applications/Utilities/Disk Utilities
    4.Choose MAC HD
    5.Click on 'Repair Disk Permission'.
    6.After running the repair disk permissions , restart the computer.
    7.After running the 'Repair Disk Permission' please perform the 'Verify Disk Permission'.
    8.Please install the Parallel Desktop software by following the below mentioned link:
    http://www.parallels.com/download/desktop/

    But this didn't work. So is this any relation to the upcoming fix ??
     
  10. AlfredP

    AlfredP

    Messages:
    4
  11. JPearn

    JPearn Bit Poster

    Messages:
    27
  12. jlbrach

    jlbrach

    Messages:
    34
    parallels is a great product,i am currently using 6 and have had tons of issues in the past with prior releases....that said,the service is abysmal,each time there is a new upgrade it takes months for it to be working properly and I as one who depends on having access to windows on my mac simply cant afford to upgrade until i know everything works 100%.....in addition the process of reaching and communicating with somebody at parallels is simply unacceptable..especially for suci a complex product
     
  13. Jim_D

    Jim_D Bit Poster

    Messages:
    1
    Same perspective here - these issues should have been readily apparent during a sufficient beta phase
     
  14. JPearn

    JPearn Bit Poster

    Messages:
    27
    After clearly stating I do not have Filevault running on my system, this is my next response . . .

    Going through the issue and the ticket information.
    I apologize for the inconvenience caused.
    As updated by Alev in the forum.
    The cause is Parallels Desktop 7 processes conflict with FileVault 2 enabled on your Mac OS X.
    And as a workaround it is advised to Disable FileVault by going to Mac System Preferences → Security&Privacy → FileVault.
    And our Parallels Development Team is aware of this issue and is actively working on the fix.
    The fix will be included in the next update of Parallels Desktop 7 for Mac.
    I appreciate your patience.


    Is this being treated as 2 separate issues, slow boots and problems with Filevault ??
     
  15. Frank K.

    Frank K.

    Messages:
    1
    I opened a ticket re. the Lion+PD7+Filevault2 problem. Answer was "disable Filevault" !?!
    Does that mean that there will be no fix in a upcoming release?
     
  16. PatrickJ

    PatrickJ Bit Poster

    Messages:
    90
    Disabling Filevault doesn't mean a fix isn't coming, it means turn it off if you want the issue resolved now.
     
  17. KPOM

    KPOM Bit Poster

    Messages:
    48
    Thanks. I'll try this. In case it disables my USB access, is it easy enough to undo simply by replacing your file with the one that was originally in the Library?

    Apart from this, Parallels 7 has been good for me, so once this issue is resolved I'm good to go.
     
  18. STim

    STim Super Moderator

    Messages:
    942
    Slow Mac OS boot and FileVault-related issue with restart after first login are addressed in the latest Parallels Desktop 7 for Mac update. More info here: http://kb.parallels.com/en/112281
     
  19. Ha YoungL

    Ha YoungL

    Messages:
    6
    Now, it seems working fine. Thanks...
     
  20. ZhenchuanW

    ZhenchuanW

    Messages:
    3
    Slow boot not fully solved

    I had slow boot/shut problems with P7.
    Just tried the latest patch. Slow shutdown is gone, but slow boot still happens. (it's better, but still slow)

    On my 2011 MBA, without P7 i see half grey ball (the daisy circle) on start screen.
    With older version of P7, I see 7-10 grey balls.
    With the latest patch, I see 4-6 grey balls.

    Is this problem so hard to solve? So disappointed.
     

Share This Page