Question Mark over Parallels Icon

Discussion in 'General Questions' started by BLam, Jun 8, 2007.

  1. BLam

    BLam

    Messages:
    2
    I am a new Mac user so I apologize in advance for my ignorance if this is a simple question but, yesterday when I logged onto my Parallels desktop I was told that there were updates so I downloaded and installed them. Today when I clicked on the Parallels icon in my Dock, a question mark apeared over the icon and I can't get the Parallels Desktop to open.

    Any help would be appreciated.

    Thanks!
     
  2. David5000

    David5000

    Messages:
    312
    The items in the Dock are aliases ("shortcuts" in Windows terminology) pointing to the originals located somewhere else. Removing the old version of Parallels left the alias with nowhere to point to.

    Drag the icon with the question mark out of your Dock and let go of it--it will disappear with a little puff of smoke. Then drag your newly installed Parallels Desktop.app icon from Applications onto the Dock.

    David
     
  3. BLam

    BLam

    Messages:
    2
    Thanks David. I thought it might be someting simple (but was afraid I had messed up and would have to reformat my hard drive and reload everything - I am afterall, an ex-windows user ;-). I appreciate your taking the time to educate an newbie. It worked like a charm by the way. Simple (another word I'll have to add to my vocabulary).

    Thanks,
    Bob
     
  4. David5000

    David5000

    Messages:
    312
    For other Mac-related questions, you might try the Macintosh News and Information List (Mac-L) <http://lists.listmoms.net/lists/>, the OS X Discussion List <http://www.osxlist.com/> or the Apple Discussions at <http://discussions.apple.com/index.jspa>. Another resource is the "Macintosh OS X Routine Maintenance" page at <http://www.macattorney.com/ts.html>.

    David
     
  5. ChrisW21

    ChrisW21 Bit Poster

    Messages:
    1

    I will try to find this on the Mac side as well but this is the link that comes up in Google searches. I have the same issue... saw the question mark in the task bar and did the drag and poof as suggested... but not sure what you mean by "drag your newly installed Parallels Desktop.app icon from Applications" as I didnt install anything new.. it just appeared while I was typing an email. I dragged the one that is in the apps folder but it is still the "?" on the black parallels screen and windows screen. No more question mark on the task bar but now dead in the water?
     

Share This Page