Quickbooks Desktop Pro display is too small or too large in Windows 10

Discussion in 'Installation and Configuration' started by dstrass, Jan 7, 2020.

  1. dstrass

    dstrass Bit Poster

    Messages:
    8
    I've upgraded to Windows 10 and Quickbooks Pro Desktop display is too small, Retina display Macbook Pro, Parallels Desktop 14.
    I've been online and followed advice from multiple sources; Windows and Parallels and Google, to no avail.
    Windows 10 display options make the program too large or too small, there is no scaling in between.
    Parallels choices in Configure, "Best for Retina Display", or "Scaled", do not work, the Quickbooks program is too small to work with or too large.
    Has anyone found a solution?
    Please help.
    Thanks!
    DS
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    5,786
    Hi, did you reinstall Parallels Tools and check the issue?
    One more question, which macOS are you using?
     
  3. dstrass

    dstrass Bit Poster

    Messages:
    8
    Hi, thanks for your reply
    Didn't think to reinstall parallel tools. Just did. No Joy.
    The display properties is stuck on Custom Scaling, with no option to adjust unless I have to turn off "custom scaling" and restart to try to adjust the display again.
    Seems "custom scaling" won't turn off at all, even after a restart.
    Still in "Best for Retina Display"
    I'm running OS Mojave 10.14.6. Macbook Pro 13" retina
    Very frustrated that an upgrade from Win7 to Win10
    would cause me hours of messing around.
     
  4. dstrass

    dstrass Bit Poster

    Messages:
    8
    Okay.
    I changed the display in "configure" to "Scaled", and I'm at 225% and Quickbooks is better, however, my mouse is impossibly large and the setting in Win10 is at the smallest mouse size. This is absolutely ridiculous.
    What a continuing waste of my time.
     
  5. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    5,786
    Could you please try these steps in order to change the mouse pointer size.
     
  6. dstrass

    dstrass Bit Poster

    Messages:
    8
    Thanks, but the pointer size is already HUGE, and at it's smallest setting in "ease of access". ( I know windows basics)
    This is really a display setting, not a mouse pointer issue.
    Either Quickbooks is too small to view or too large to see the windows within the program properly. Win10 has locked me out of incremental display settings. There are settings of 150%, 200%, 225%, but these are pre-determined sizes and they don't work. I would love to set my display at 213% or 188%! Give me a chance to experiment to a size that fits my eyes and my screen. As soon as this tax season is over, I'm ditching parallels and Windows and going to Quickbooks online.. unless a solution can be found.
     
  7. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    5,786
  8. dstrass

    dstrass Bit Poster

    Messages:
    8
    Thanks for your suggestion, however altering settings in compatibility mode does not fix my issue.
    Now, my cursor is huge.
    Scale and Layout: 225%
    Resolution: 2560 x 1478 (Recommended)

    Very frustrated since migrating from Win7
     

    Attached Files:

Share This Page