Raspberry pi 2 latest Parallels Client not Working

Discussion in 'Parallels Client for Linux' started by SalehM, Sep 16, 2017.

  1. SalehM

    SalehM Bit Poster

    Messages:
    2
    Hi,

    I have install the latest Parallels Client in Raspberry pi 2 but not working. I can login and see all published applications and Desktop. When I click in published applications or Desktop not started the applications or the Desktop. I see the below logs in the Parallels Client:

    [I 01/00000000/T72E09000] Fri Sep 15 19:36:04 2017 - launching app from farm 0: 1 - Desktop
    [I 00/00000000/T72E09000] Fri Sep 15 19:36:04 2017 - Launch client [/opt/2X/Client/bin/../bin/appserverclient] with arguments [-u demo -s 192.168.200.200#80 -d workgroup/lab -Q -S local -R on -c 32 -P TECH_2X -P DEFAULT_PRINTER_NAME= -P DEFAULT_PRINTER_TECH=2X -P DEFAULT_PRINTER_FORCE_SECONDS=30 -D HOTPLUG_ON -O auto -C -K remote -B on -e 0x80 -E 7 --tls 0 -l 0x0809:0x0809 -L en --enable-adaptive --clientversion 0 -I 2 -m 2G -a #1 -T UTF8:Desktop]
    [I 00/00000000/T72E09000] Fri Sep 15 19:36:04 2017 - Start watching devices
    [W 63/00000001/T72E09000] Fri Sep 15 19:36:04 2017 - failed to load mtp-prl
    [E 63/00000002/T72E09000] Fri Sep 15 19:36:04 2017 - failed to resolve one of LIBMTP function
    [E 62/00000002/T72E09000] Fri Sep 15 19:36:04 2017 - failed to load libmtp
    [I 00/00000000/T72E09000] Fri Sep 15 19:36:04 2017 - Stop watching devices

    Thanks & Best Regards,
    Saleh
     
  2. SalehM

    SalehM Bit Poster

    Messages:
    2
    I see in the RAS v16 that the client Raspberry not supported. Please see the attached file. Other thing how the change the monitor IP "10.160.22.24" for RAS Monitor.
    Thanks
     

    Attached Files:

  3. jpc

    jpc Kilo Poster

    Messages:
    303
    Can you try changing the "Connection properties > graphics acceleration" to "none"?

    As for the "monitor" notifications, it only shows the errors from the log file. You should fix the cause of the error from the RAS Console. Check your settings under "Farm > Publishing Agents". That machine seems to be unable to connect to the Master PA.
     

Share This Page