(RDP) Correct Computer name or IP address (works in Remmina)

Discussion in 'Parallels Client for Linux' started by SFX Group, Oct 19, 2013.

  1. SFX Group

    SFX Group Bit poster


    I have installed the application and it works (v10.5 b1359) (Debian install), however when i try to connect to a 2012 RDP server i get the below error box, these same settings work find in Remmina... I have removed the real domain name for securty, also i have tried the IP address with the same result.

    Tried in Gateway and Direct (same error)

    "The specified remote 2X connection could not be found.
    Verify that you have typed the correct computer name or IP address, and then try to connect again"


  2. jpc

    jpc Pro

    Re: (RDP) Correct Computer name or IP address (works in Remm

    If you just want a plain RDP server connection create a Standard RDP connection.

    The connection that you created was a 2X ApplicationServer XG connection. You will need to have 2X ApplicationServerXG installed for it to work.
  3. kahafeez

    kahafeez Bit poster

    Re: (RDP) Correct Computer name or IP address (works in Remm

    Dear jpc,

    I have Ubuntu 12.04 LTS and I am having the exact same issue while running the 2x RDP Client. These settings run fine on Windows but not on Ubuntu. How do I make the Standard one? I have even installed the .exe, it goes a little more further than this but gives me the following error. Kindly help.
    2X RDP -
    Code [02/00000006]
    The client could not establish a connection to the remote computer.
    The most likely causes for this error are:
    1) The servers are too busy to service your request.
    2) The machine is not part of the farm.
  4. takeso

    takeso Bit poster

    Re: (RDP) Correct Computer name or IP address (works in Remm

    I have got the same issue. The metter is I cannot see 'Standart RDP' into client. could you please advice

Share This Page