Re-enabling "Parallels NAT"

Discussion in 'Parallels Desktop for Mac' started by Josh Wolf, Feb 15, 2007.

  1. Josh Wolf

    Josh Wolf

    Messages:
    6
    Since upgrading to RC2, my "Parallels NAT" configuration has been disabled (as reported elsewhere). I uninstalled RC2 (removing the Parallels Tools from the VM first), then reinstalled up to RC1, but "Parallels NAT" is still disabled. The suggestion to reboot and have it re-configure doesn't work, as it never prompts me to do so.

    Does anyone have any suggestions? I like being able to control the IP address of the VM, which is much easier for me to do through Shared Networking.
     
  2. Hugh Watkins

    Hugh Watkins

    Messages:
    943
    why not use the defaults which work?

    the essence of being a mac user is not to mess about with the details which are automated
    but get on with diong some art -- or whatever your work is :)

    Hugh W
     

Share This Page