Repetitive "macOS Detected" notification

Discussion in 'General Questions' started by mcgroarty, Dec 2, 2018.

  1. mcgroarty

    mcgroarty Bit Poster

    Messages:
    34
    Occasionally, Parallels Desktop gets stuck in a loop where it keeps showing a "macOS Detected - Click to install macOS" notification over and over again. I can turn off notifications to stop it, but I can see in the notification center that the time is always "now" which means it's continuing to issue that notification.

    Does anyone else get this, or know what causes it?

    I do have both Acronis True Image 2019 and Bitdefender Antivirus installed, which are probably the only really nonstandard things I have that might conflict with Parallels. I also have 24 virtual machines, which might be more than most people, but I only have one VM actually running when this is happening.

    * macOS Mojava 10.14.1
    * iMac Pro
    * Parallels 14.1.0 (45387)
    * Acronis True Image 2019 23.4.17000
    * Bitdefender Antivirus 7.2.1.6
     
  2. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    870
    Hi mcgroarty. Please provide the screenshot of the message to check and assist further. Also, let us know which virtual machine is running while you receive the message?
     
  3. Elric

    Elric Parallels Developers

    Messages:
    1,656
    Hi,
    We'd appreciate if you could do the next:
    Please go to the menu of Parallels Desktop -> Window -> Control Center. Then Parallels Desktop -> Preferences -> Advanced and enable option "Use detailed log messages". Then, when problem arises a couple of times, please go to the Help -> Send Technical data. Send the report a and post here its number
     
  4. HaraldB3

    HaraldB3 Bit Poster

    Messages:
    1
    Hi,
    same to that annoying behaviour! When will it be solved?
     
  5. Elric

    Elric Parallels Developers

    Messages:
    1,656
    We'd appreciate if you could do the next:
    Please go to the menu of Parallels Desktop -> Window -> Control Center. Then Parallels Desktop -> Preferences -> Advanced and enable option "Use detailed log messages". Then, when problem arises a couple of times, please go to the Help -> Send Technical data. Send the report a and post here its number
     
  6. DanielB27

    DanielB27

    Messages:
    1
    Just a little more data for this: I am also running BitDefender on both Mac and Windows 10 VPC. One VPC only. Same repetitive message shortly after BitDefender AND MacOS updated. If it happens again (I'm busy and just shut down Parallels to avoid it) I'll capture the log data and submit it.
    MacOS now 10.14.4.
    BitDefender AV for Mac 7.2.2.1
     
  7. CraigF3

    CraigF3 Bit Poster

    Messages:
    1
    Same issue happened with me. Bitdefender on my Mac was running a scan, then suddenly Parallels kept notifying me of MacOS detected, but the notification would disappear, then appear again several times. After a while it stopped and hasn't started again.
     
  8. DaveGuerin

    DaveGuerin Bit Poster

    Messages:
    2
    I recently started to experience the same problem.
    Technical Data sent with Technical Report 323307449.
    I couldn't get a screenshot unfortunately, I'll getting a screenshot if it happens again.
     
  9. KAIBOZ

    KAIBOZ Bit Poster

    Messages:
    1
    Hi, I have encountered the same problem, but I know exactly when this happened:
    This problem occurred when I was running a virus scanning in Mac OS:10.14.6 using Bitdefender. Just for your background information, I have installed Bitdefender on both Windows OS and Mac OS. Therefore, I don't know which of them caused the problem. At the time when this thing occurred, only Mac OS was running a virus scanning.
     
  10. DaveGuerin

    DaveGuerin Bit Poster

    Messages:
    2
    Caught a screen recording. Sent as Technical Report 323885356.
     
  11. Grega3

    Grega3 Bit Poster

    Messages:
    4
    Has this been resolved? I just started experiencing this. I think my ClamXAV was running a background scan at the time.
     
  12. Grega3

    Grega3 Bit Poster

    Messages:
    4
    I sent Technical Report 325684916
     
  13. Grega3

    Grega3 Bit Poster

    Messages:
    4
    It's still doing it every time the antivirus scans the whole drive. I think the message shows up, because I have XCode installed. A checkbox option in Parallels preferences "notify when a new OS is detected" would fix the problem... I could just untick it.
     
  14. DavidL41

    DavidL41 Bit Poster

    Messages:
    2
    This has been happening to me since the upgrade to Parallels 15. I have been using Parallels since 2010 and have never experienced this problem.
     
  15. GreenAsJade

    GreenAsJade Bit Poster

    Messages:
    7
    Any updates on this? I too am getting this since upgrade.
     
  16. DavidL41

    DavidL41 Bit Poster

    Messages:
    2
  17. DanielB20

    DanielB20 Bit Poster

    Messages:
    5
    Same problem here. Running Mac OS Catalina, just updated to the newest Parallels version today. When I stop the running virus scan, the message seems not to come anymore (ClamXAV). The oldest report of this problem I've found was from 2007 (https://www.macuser.de/threads/parallels-10-11-meldung-os-x-erkannt.731425/). I think 13 years should be time enough to attack a bug. You're alienating recurring customers with such behavior.
     
  18. WalterS13

    WalterS13

    Messages:
    1
    I am having this problem too. When is this going to be fixed?
    Here is my system info:
    upload_2020-3-22_12-41-46.png
     
  19. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    5,720
    Hi, could you please provide us with more detailed issue description and also go to the menu of Parallels Desktop -> Window -> Control Center. Then Parallels Desktop -> Preferences -> Advanced and enable option "Use detailed log messages". Then, when problem arises a couple of times, please go to the Help -> Send Technical data. Send the report a and post here its number
     
  20. DominikHoffmann

    DominikHoffmann Bit Poster

    Messages:
    10
    I am having the same issue Catalina 10.15.4, Parallels 15.1.4 (47270) and ClamXAV 3.0.15(8328)/0.101.4_02 1025.1036. Seems to happen only, while ClamXAV is touching certain Parallels-related files. It just stopped.
     

Share This Page