repost:Bootcamp 1.3/Parallels 3.0 4128 Tools Issues

Discussion in 'Windows Virtual Machine' started by paharris, Jun 17, 2007.

  1. paharris

    paharris Bit poster

    When trying to install Parallels tools, it fails with a message:

    [Dialogue Box Title] Feature transfer error
    Feature: Resolution Changing
    Component: Resolution tools
    File: C:\Program Files\Parallels\Parallels Tools\Plug-ins service\
    Error: The filename, directory name, or volume label syntax is incorrect.

    If I hit [ok] the installation stops and then restarts and pukes at the same point.

    Things I've tried:
    - Deleting the Parallels Tools Directory. Made no difference.

    - Selecting only greyed out tools [Custom Install]. This becomes really fun as now, when the installation almost finishes, it crashes the VM and basically hangs the Host OS.

    - On a non Boot Camp Win XP VM everything is fine on the same Host.

    Mac Book Pro 15"
    OS X 10.4.9
    Processor 2.16 GHz Intel Core Duo
    Memory 2GB 667 DDR2 SDRAM



  2. kiruhi

    kiruhi Bit poster

    Hi There,

    I have a MBP2,2 too and has the exactly same "Resolution Changing" problem when installing Parallels Tools. I just solved it, and here is how:

    1, When it asks you where to intalled the "Parallels Tools", just give it another folder name, eg. "Parallels Tools1"

    2, Follow the on screen instructions.

    3, Here is something tricky: My windows cannot shut down after I did this, so I manually shut the power off. When I restart, a "Fatal Error" window appears and I cannot boot.

    4. Close the PD program from your dock. Reload it.

    5. Reboot your windows. Everything is working now:)

    Good luck on this!

Share This Page