[RESOLVED] Windows Server 2012 R2 won't boot after applying 10.10.3 update

Discussion in 'Windows Guest OS Discussion' started by TorstenB1, Apr 24, 2015.

  1. TorstenB1

    TorstenB1 Bit Poster

    Messages:
    4
    This machine was working fine until I installed 10.10.3 last night.
    Now it starts up, shows the spinning dots and the Windows Logo, then the window expands as if it is about to show the login screen, but it remains black for a second and the machine restarts.
    It does this twice in a row, then Windows enters the Automatic Recovery.
    I've reverted back to a snapshot of the machine from before 10.10.3 which was in a suspended state. The machine comes up from suspension and runs fine, but when I reboot it, it enters the same cycle described above.
    I've spent 1-2 hours on the phone with Parallels support this morning with no resolution.
    Wondering if anyone has any suggestions.......
     
  2. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    777
    Hi TorstenB1, Could you please provide us the support ticket number, so that we can check and let you know about it.
     
  3. TorstenB1

    TorstenB1 Bit Poster

    Messages:
    4
    I enabled boot logging and here is a screenshot of it. Last file loaded is monitor.sys, which matches the behavior. As soon as the window expands to the expected size, the machine reboots.
    The ticket# is 2102326.
     

    Attached Files:

  4. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    777
    Hi TorstenB1, please check your inbox and respond.
     
  5. TorstenB1

    TorstenB1 Bit Poster

    Messages:
    4
    I responded yesterday - would you please respond to my response? :D
     
  6. Manoj@Parallels

    Manoj@Parallels Parallels Support Parallels Support

    Messages:
    491
    Hi TorstenB1,
    Please check your Private messages in Inbox.
     
  7. TorstenB1

    TorstenB1 Bit Poster

    Messages:
    4
    I have resolved the issue myself with the help of multiple blog articles, both Parallels and external.
    It looks like when I applied 10.10.3 unattended (I started the update and left), the laptop must have rebooted without shutting down the Virtual Machine. It acted as if the power cord was unplugged.
    The NTDS database (it's a Domain Controller, among other things), the Parallels Display Adapter and the filesystem were corrupt, and there were some missing system files as well.
    Here are the articles that helped me recover from this disaster without a re-install and without any data loss:
    http://blog.msallal.com/2015/02/windows-server-2012-crash-error.html
    http://kb.parallels.com/en/113823
    http://kb.parallels.com/en/114823
     
  8. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    777
    Hi TorstenB1, Thank you very much for sharing the fix with us, we are glad that you could use our knowledge base. Thanks again for your cooperation.
     

Share This Page