Says it is already running when it isn't...

Discussion in 'Parallels Transporter' started by bkaplan, Jan 10, 2007.

  1. bkaplan

    bkaplan Bit poster

    I installed transporter beta 3 on a windows 2000 machine for transporting, every time I run it however either on the win2k machine or my mac, I get the following error.

    "An error occurred while Parallels Transporter was collecting the information about source computer. Make sure Parallels Transporter Agent runs on source computer and not involved in other migration process".

    Is there an error log?

  2. STim

    STim Bit poster

  3. sfeldman

    sfeldman Bit poster

    I am getting the same error, both with the new release, and with the previous release on a Windows XP machine started up in Diagnostic mode (so nothing else is running)
  4. bkaplan

    bkaplan Bit poster

    on the RC I get to 19% or 20% and then it dies.
  5. markshe

    markshe Bit poster

    get same error trying to convert boot camp image on MacBook Pro to another MacBookPro. exact error is: "An error occured while Parallels Transporter was collecting the information about this computer. Make sure Parallels Transporter Agent runs on this computer and not involved in other migration process."

    tried three different boot camp builds, each time I get same error. other computer sees the transporter machine, but is unable connect to it.

    any ideas? I really would like having only one image for all the computers ...

  6. BM5k

    BM5k Bit poster

    Changes in this version?

    With the previous release of transporter, it would just fail with migration error. Now I always instantly get the "already busy" error. How useless :( this product is such a tease, exactly what I need, but it doesn't work.

    FYI on my XP Laptop, I removed the old version, restarted, installed new version, restarted. No luck.

    On my MBP I simply upgraded. I'm going to remove everything from both computers and start again... I'll let you know how it goes.
    Last edited: Feb 5, 2007
  7. rlockhart

    rlockhart Junior Member

    Same problem with Transporter

    I have the same error on Transporter and I've just installed the latest version from Parallels. I sure would like to know the solution to this problem. I'm trying to grab a Boot Camp partition install of XP so I can migrate it to run as a VM.

    Any one else have a solution to this problem?

    Ron Lockhart
  8. ifenn

    ifenn Bit poster

    I'm getting the same problem with no idea how to fix it.
  9. Helen@Parallels

    Helen@Parallels Parallels Developers

  10. Boondoggle

    Boondoggle Bit poster

    same problem

    I'm trying to image a real PC running XP sp2 over the network. Exact same problem.

    This is unfortunate because this is why I bought Parallels, so that I could image this PC.
  11. NotesSensei

    NotesSensei Bit poster

    I have the same issue on a WXP machine. I installed the latest (as of May 12 2007) version of Transporter. I tried first to pull from the Mac, The transporter app was seeing the machine with the agent, but then triggered the error. Then I tried ON the machine with the same result. I still suspect it is a question of network port (?). Which port do I need to open in the firewall? --- Or any other good idea?
    :) stw
  12. neoben

    neoben Bit poster

    Me too. Sorry to pile on


    I, also, am running into this same error. Tried booting to safe mode, still no luck. The agent is always 'busy', even though nothing else is running..

    Any ideas?

  13. Guth

    Guth Bit poster

    Count me in as well (unfortunately)

    I too am receiving the same error:

    "An error occurred while Parallels Transporter was collecting the information about source computer. Make sure Parallels Transporter Agent runs on source computer and not involved in other migration process".

    I'm attempting to migrate the content from a "real" PC running Windows XP to a Mac via the Parallels Transporter over a network connection. I've downloaded the latest version of the Transporter Agent for the PC and Parallels for the Mac. I have the Agent activated on the PC, Parallels is able to identify the PC and I can try to start the import, but that is as far as I can get before receiving the above warning message.

    Any helpful information from the folks at Parallels would be appreciated.

  14. pbucko

    pbucko Bit poster

    Um... thread's been pretty quiet, but the problem remains. I have latest Transporter on W2k (build 1080).

    On mac, I'm also using build 1080.

    Mac and PC are connected via wired ethernet. I have sub-10ms ping times in both directions.

    On PC, I see "Status: Ready...", then it changes to "Status: Connected..." for perhaps a second, when I start the import on the Mac side. Then Mac says "error...while collecting the information from the source computer..."

    This did work a few months ago, with this same PC. Is there an error log that provides more hints?
  15. pbucko

    pbucko Bit poster

    ...Same problem if I try to transport from PC ("this computer") to disk image on PC -- it starts the transporter and then reports same error message about collecting information about this computer.

    Seems to be a PC transporter agent problem, rather than the transporter itself.
  16. PStonier

    PStonier Bit poster

    One more person with the same problem

    Lots of people sharing the same problem. It would be nice if the Parallels people would post some solutions. I was trying to migrate my PC to my Mac and got the same error message as everyone else here. A major let down. Transporter is not doing, for many of us, what it says it does on the box!:eek:
  17. PStonier

    PStonier Bit poster

    It would be nice if the Parallels people did more to address this issue.
  18. Helen@Parallels

    Helen@Parallels Parallels Developers


    Please, could you provide us with Transporter log files on with subject 'Transporter Problems'?

    Log files of Parallels Transporter and Parallels Transporter Agent locate on:

    Mac: <home>/Library/Logs/Parallels/transporter_cl.log

    Windows: %TEMP%\Parallels Transporter\transporter_xx.log
    for example,
    for Windows XP, 2000, 2003: C:\Documents and Settings\<Usr name>\Local Settings\Temp\Parallels Transporter\transporter_xx.log
    for Vista: C:\Users\<Usr name>\AppData\Local\Temp\Parallels Transporter\transporter_xx.log

    The problem which is described above may occur in case of incorrect setup of Parallels Transporter Agent driver.

    Please, could you check in additional that the driver was installed correctly:
    on last step of installing before you start migration process you should reboot your computer, after that the snapman.sys driver should be located on C:\WINDOWS\system32\drivers\ and also can you check in Start menu\Control panel\Administrative Tools\Computer Management\<your computer>\Disk drives\STXXXXXXXX\Properties\Details Class Upper Filters property contains snapman in list of filters?

    Design of Parallels Tranporter (Agent) isn't meant to migrate from Boot Camp.


    Best Regards,
    Last edited: Jun 20, 2007
  19. ahbny

    ahbny Bit poster

    Same issue in Win 2000 with Transporter 3.0.1240

    I used transporter on Windows XP and everything worked fine. No luck on server 2000
    Here's the logfile
    2007-06-08 13:19:00.296 [F] AG00010.02: 3.0.1240
    2007-06-08 13:19:00.312 [D] TR00005.03: 0
    2007-06-08 13:19:00.328 [D] TR00009.01:
    2007-06-08 13:19:00.359 [D] AG00005.01:; 1622
    2007-06-08 13:19:02.328 [D] TR00052.03: 12
    2007-06-08 13:19:02.328 [D] TR00052.04: 12
    2007-06-08 13:19:02.328 [D] TR00052.05: 12
    2007-06-08 13:19:02.328 [F] TR00020.11: 1; 1
    2007-06-08 13:19:02.328 [D] TR00020.20: 1
    2007-06-08 13:19:02.328 [D] TR00005.03: 0
    2007-06-08 13:19:02.328 [F] TR00020.12
    2007-06-08 13:19:02.390 [D] TR00020.01: 145846304
    2007-06-08 13:19:02.390 [F] TR00020.16: 0
    2007-06-08 13:19:02.390 [D] TR00052.14: 12; 0x8b17020; 0x8b22002; 0; 0x8000000
    2007-06-08 13:19:02.390 [F] TR00007.04: 0x8000000)
    2007-06-08 13:19:02.390 [D] AG00005.08: -- CXmlPacket::perform -- CXmlPacket::initConfiguration -- CLocalComputer::process -- CLocalComputer::createIComputer -- IComputer::GetDaLocalComputer; -- Failed to perform xml packet -- Failed to init configuration -- Failed to create local(physical) computer -- error # 12353 -- module # 1; 145846304
    2007-06-08 13:19:02.625 [D] AG00004.14:
    2007-06-08 13:19:02.625 [D] AG00004.11:
    2007-06-08 13:19:02.625 [D] TR00005.03: 0
    Last edited: Jun 8, 2007
  20. phredphish

    phredphish Bit poster

    I have this same problem with the latest builds of both. Snapman.sys is in the windows/system32/drivers/ folder however it is not hte in the "Class Upper Filters" section for my HDD. I submitted both log files from the windows machine.

    I hope you get this resolved. This was a major reason I purchased parallels in the first place!

Share This Page