Says it is already running when it isn't...

Discussion in 'Parallels Transporter' started by bkaplan, Jan 10, 2007.

  1. wgaryfleming

    wgaryfleming

    Messages:
    1
    Same Problem and More!

    Like everyone else I get the same error message. I have reinstalled transpoter agent on my Thinkpad and performed the checks that Helen suggested. I found snapman in the windows folder but there was no STxxxx in my disc drives. Moreover, I paid for telephone support and have called 7 times in the last 2 days and have never been able to get through even at the 7 AM start time. I have spent hours trying to migrate and am feeling really cheated.:(
     
  2. stahly

    stahly

    Messages:
    29
    Please Tell Us How To Fix This

    I see a VERY long thread hear and NO good responses... SAME issue folks...just doesn't respond. Please help Parallels!
     
  3. stahly

    stahly

    Messages:
    29
    Rebooting, re-installing Transporter on my PC seems to work this time around.... problem solved for now....only 6 hours lost!
     
  4. Helen@Parallels

    Helen@Parallels Parallels Developers

    Messages:
    38
    In case of incorrect setup of Parallels Transporter Agent driver (how to check, please, see also http://forum.parallels.com/post62220-18.html) you have only solution to reinstall the Parallels Transporter and Parallels Transporter Agent on your Windows PC by the next sequence of acts:
    - Deinstall your existing Parallels Transporter package;
    - ATTENTION: Restart your Windows PC just after deinstalling!
    - Reinstall Parallels Transporter package;
    - Restart your Windows PC again!
    - Check that your Parallels Transporter and Parallels Transporter Agent run successfully and start to migrate

    Thanks,

    Best Regards,
    Helen
     
  5. mercolino@mac.com

    mercolino@mac.com

    Messages:
    1
    The Travesty

    I too, am still unable, after 3 versions of attempts, to migrate my existing windows 2000 system to paralells; & will not purchase it until I am able.

    I think the advertising is false, and refunds may be lurking, if resources are not quickly allocated to rectify these false claims, by making the software perform as needed, to fulfill it's primary purpose, without 'workarounds'....and exclamation points! - all over the instructions!

    my 2 cent run on
     
  6. railesjr

    railesjr

    Messages:
    5
    Product is unsupported

    Very disappointed in the lack of a response to our common problem. Spent the morning trying to get the Transporter to work in cloning my Windows server here at home and ran into the exact problem being described in this thread.

    From the lack of response from the Parallels support team, I'd say this company is not ready to help, whether it be lack of staff or lack of skill.

    I was going to start buying this product for my company but I think I'll pass.:(
     
  7. DLF

    DLF

    Messages:
    1
    Does anyone get anything actually answered here?

    I just tried to migrate from an XP Home (desktop) and XP Pro (laptop) machines to my new Intel Mac. I get the same error as everyone else (see below).

    "An error occurred while Parallels Transporter was collecting the information about source computer. Make sure Parallels Transporter Agent runs on source computer and not involved in other migration process".

    My question is: Does anyone actually have an answer to solve this problem????

    I've just read about two dozen message threads and checked or followed the instructions in those that seemed pertinent or viable. Nothing works.

    Would I have better lick connecting the machines directly via FireWire instead via my network?

    I'm a lifelong PC person who just wants to see if I can dump my old Dell for this new Mac. Li'l help anyone?

    P.S. I already spent the money on the software. Must admit that as a virtual environment it runs damn well, but this Transporter issue just kills the high REALLY quickly.

    P.P.S. Because I had an unused, boxed, legal copy of XP Pro, I installed it on the Mac before trying to use Transporter. Is that a problem? Does that cause conflicts? Would that cause the error message I referenced above?
     
    Last edited: Jul 6, 2007
  8. Mike@Parallels

    Mike@Parallels

    Messages:
    112
    2 DLF

    Please, provide us with Transporter log files on vireports@parallels.com with subject 'Transporter Problems'.

    Log files of Parallels Transporter and Parallels Transporter Agent locate on:

    Mac: <home>/Library/Logs/Parallels/transporter_cl.log

    Windows: %TEMP%\Parallels Transporter\transporter_xx.log
    for example,
    for Windows XP, 2000, 2003: C:\Documents and Settings\<Usr name>\Local Settings\Temp\Parallels Transporter\transporter_xx.log
    for Vista: C:\Users\<Usr name>\AppData\Local\Temp\Parallels Transporter\transporter_xx.log


    Thank you,

    Best Regards,
    Mike
     
    Last edited: Jul 9, 2007
  9. railesjr

    railesjr

    Messages:
    5
    Rather unbelievable request for log file

    Is that all we get from you, is a request for a log file to troubleshoot an obvious problem that you folks should be able to recreate in a lab environment with your eyes closed?

    I have seen this request for logs in past parts of this thread and nothing has come of it.

    I just had the same thing occur again. Here is the log file:

    2007-07-11 22:36:19.775 [F] TR00021.05: 3.0.1240
    2007-07-11 22:36:19.871 [D] TR00040.05: 22
    2007-07-11 22:36:20.111 [D] TR00029.01
    2007-07-11 22:36:20.111 [D] TR00029.02: 1
    2007-07-11 22:36:20.112 [D] TR00029.03: 20915440
    2007-07-11 22:36:20.277 [D] TR00054.01
    2007-07-11 22:36:20.277 [D] TR00054.02: 1
    2007-07-11 22:36:20.277 [D] TR00054.03: 378628416
    2007-07-11 22:36:20.416 [D] TR00033.01
    2007-07-11 22:36:24.792 [D] TR00040.09
    2007-07-11 22:36:24.792 [D] TR00040.09

    I have attached a screen shot that show you:

    1- the Transporter agent running on the Windows 2003 server that I want to connect to

    2- The message which Transporter gives me that is so confusing.

    I hope you can view it.
     

    Attached Files:

    Last edited: Jul 13, 2007
  10. inisheer

    inisheer

    Messages:
    2
    Roundabout way of achieving the same results

    I encountered the same issue with Parallels Transporter while trying to migrate my old PC into a Parallels VM, and I tried the suggestions that have been mentioned, with no luck.

    I considered the fact that Transporter can import other disk image formats, and I wondered if there was a utility out there that I could use to convert my old PC into one of those other disk image formats, and THEN use Parallels Tranporter to import it.

    I Googled around for a while and eventually found a utility called "MakeVM". Unfortunately, it is commercial and costs $20. (Note that there may be other similar utilities out there that are cheaper or free, I'm not sure). But here is how I used MakeVM to get my old PC into Parallels Desktop:

    Install the MakeVM utility on the source PC (the one that you're attempting to migrate into Parallels) and then use the "Custom Clone" option.

    It will allow you to clone the hard drive on the source computer into a Parallels HDD file. Then, take the HDD file and move it to your Mac.

    Finally, run Parallels Tranporter on your Mac, choose Advanced, choose "From Virtual Computer", and then point it to the HDD file.

    Tranporter will take the HDD file and migrate it into a full VM.

    The above worked for me. I know that the above is a roundabout solution, and it will also mean that you'll have to dole out another $20 for MakeVM. But if you REALLY want to migrate your PC into Parallels (which I did, for convenience sake) and if you don't have any additional time to try and resolve the Tranporter error (which I didn't), it might be worth it to you.

    Or as an alternative, you might do some additional investigation and see if there are any other similar utilities out there that cost less or are free. The idea would be the same. First, convert your PC into one of the disk image formats that Tranporter supports, move the disk image to your Mac, and then use Tranporter to import the disk image.
     
  11. Mike@Parallels

    Mike@Parallels

    Messages:
    112
    2 inisheer

    Can you provide me with more information please. What version of Windows do you have on your old PC. What build of Parallels do you have ?? What version of Transporter Agent do you have on your PC??
     
  12. railesjr

    railesjr

    Messages:
    5
    I have Parallels build 4198 with Transporter build 1240 trying to clone Windows SERVER 2003 SP1.

    Thanks to inisheer for posting that workaround - I will try that.
     
  13. smorgan

    smorgan

    Messages:
    2
    I'm having the same issue when trying to clone Windows XP Professional.

    Parallels Desktop build 3214
    Transporter build 1080

    Transporter Agent on the PC was included in this download Parallels-Tsp-3.0.1240-Win

    Log file is included.

    ===== Friday, July 13, 2007 1:22:12 PM US/Central =====
    2007-07-13 13:22:24.039 [D] TR00035.01: 10.155.213.68; 1622
    2007-07-13 13:22:24.053 [D] TR00015.11
    2007-07-13 13:22:24.053 [D] TR00008.06: 128
    2007-07-13 13:22:24.053 [D] TR00015.01: 8; 0x0
    2007-07-13 13:22:25.064 [D] TR00015.12
    2007-07-13 13:22:25.064 [D] TR00015.08
    2007-07-13 13:22:25.064 [D] TR00008.06: 64
    2007-07-13 13:22:25.064 [D] TR00005.03: 0
    2007-07-13 13:22:25.612 [D] TR00015.01: 7; 0x0
    2007-07-13 13:22:25.613 [D] TR00008.06: 1
    2007-07-13 13:22:25.620 [D] TR00025.08: 8b1600a; 27
    2007-07-13 13:22:25.620 [D] TR00015.01: 4; 0x8b1600a
    2007-07-13 13:22:25.620 [D] TR00043.01: 1; 145842186
    2007-07-13 13:22:25.620 [W] TR00043.02: 145842186
    2007-07-13 13:22:25.620 [D] TR00015.11
    2007-07-13 13:22:25.621 [D] TR00008.06: 128
    2007-07-13 13:22:25.621 [D] TR00005.03: 0
    2007-07-13 13:22:25.822 [D] TR00025.01
    2007-07-13 13:22:25.822 [D] TR00005.03: 0
    2007-07-13 13:22:25.822 [D] TR00005.03: 0
    2007-07-13 13:22:25.822 [D] TR00015.01: 8; 0x0
    2007-07-13 13:22:25.822 [D] TR00025.02
    2007-07-13 13:22:25.822 [D] TR00015.01: 8; 0x0
    2007-07-13 13:22:26.632 [D] TR00015.12
    2007-07-13 13:22:29.319 [D] TR00035.07: 145842186
    2007-07-13 13:22:29.320 [D] TR00008.06: 2048
    2007-07-13 13:22:29.320 [D] TR00008.03: Parallels Transporter 2.0.1080
    2007-07-13 13:22:29.320 [D] TR00008.05
    2007-07-13 13:22:29.320 [D] TR00008.05
    2007-07-13 13:22:29.320 [D] TR00008.05
    2007-07-13 13:22:29.340 [D] TR00008.01: Parallels Transporter Agent 2.0.1080|1622|JLYGX11; 10.155.213.68; 2416
    2007-07-13 13:22:29.340 [D] TR00008.02
    2007-07-13 13:22:29.340 [D] TR00008.01: Parallels Transporter Agent 3.0.1240|1622|JLYGX11|2; 10.155.213.68; 2416
    2007-07-13 13:22:29.340 [D] TR00015.01: 13; 0x0


    -Sean
     
  14. Mike@Parallels

    Mike@Parallels

    Messages:
    112
    2 smorgan

    Preliminary reviewing of logs detects that you have different versions of Parallels Transporter Agent installed on your PC (Build 3.0.1240) and Parallels Transporter installed on your Mac (Build 2.0.1080).

    If you use Parallels Desktop for Mac Build 3188 which includes build-in Parallels Transporter 2.0.1080 you should use the appropriate Win package of Parallels Transporter (Agent) 2.0.1080 on your Windows PC. You can find Parallels Transporter Agent 2.0.1080 on http://download.parallels.com/GA/Parallels-Tsp-2.0.1080-Win.exe

    If you use Parallels Desktop 3.0 for Mac Build 4128 which includes build-in Parallels Transporter 3.0.1240 we recommend to use the appropriate Win package of Parallels Transporter (Agent) 3.0.1240 on your Windows PC. You can find Parallels Transporter Agent 3.0.1240 on http://download.parallels.com/v3/en/GA/Parallels-Tsp-3.0.1240-Win.exe

    Between Parallels Transporter versions 1080 an 1240 some changes in network protocol were implemented. In this case old Parallels Transporter on Mac 1080 shows error message when tries to collect necessary information using new Parallels Transporter Agent 1240.

    Please, synchronize versions of your Parallels Transporter Agent on Windows PC and Parallels Transporter on Mac, you can do it by two methods:

    (I) Update your Parallels Desktop for Mac 3188 to Parallels Desktop 3.0 for Mac 4128 (get trial to activate Parallels) and keep your Parallels Transporter (Agent) 3.0.1240 package on your Windows PC

    or

    (II) Step1: Deinstall your existing Parallels Transporter package 3.0.1240;
    Step2: Important: Restart your Windows PC just after deinstalling;
    Step3: Install old Parallels Transporter package 2.0.1080;
    Step4: Restart your Windows PC again;
    Step5: Check that your Parallels Transporter and Parallels Transporter Agent run successfully and start to migrate
     
  15. railesjr

    railesjr

    Messages:
    5
    Parallels and Transporter versions are in sync - no work

    I have Parallels 4128 and Parallels Transporter (Agent) 3.0.1240 loaded on the Windows server but the process still does not work with same error as everyone else in this thread.
     
  16. tr6ace

    tr6ace

    Messages:
    1
    Ditto... Bought Intel MacBkPro brought everything over from PPC via OS X utility, installed Parll Transporter per the instructions and get error message from both VPC7 and OS X MBP system... Latest version from the web installed of Transporter... It flat doesn;t work.

    Used Firewire for Boot-T connection from PPC ... VPC7 drive was converted to fixed size... same problem. Error from the Intel side of Parlls Transporter

    Burned 80 bucks.:mad: :mad: :mad:
     
    Last edited: Jul 18, 2007
  17. Neptune

    Neptune

    Messages:
    1
    I had the same error, but fixed it

    All is not lost ye' of little faith. Mac OSX 10.4.10 and XP Pro SP2.

    Running a build as late as Transporter 1240, I could not get it to work, even after the uninstallation circus.

    However, upgrading my Mac to 1260 (which is newer than nearly all the posts here) and uninstalling, rebooting, re-installing 1260, rebooting, rebooting, running both the agent and the Transporter worked!

    I used a cross connect ethernet cable but first got it working with both laptops on a wireless network together.

    Good luck!
     
  18. banderson

    banderson

    Messages:
    1
    Having same problem: Getting "busy" error

    I've installed version 3 on both my mac and on windows xp, and i'm getting the same error. Build # of Transporter is 1080 (2/21/07), and build # of parallels desktop is 3186 (3/2/2007). Build # of transporter on source machine is 1456 (12/4/2007). Do I need to do something different to get more recent version of transport on Mac? Please help...
     

Share This Page