Scanner gui behind application, v.10 client

Discussion in 'Parallels Remote Application Server' started by cfut, Dec 2, 2011.

  1. cfut

    cfut Guest

    I'm running client v 10.1167 and AppSrv XG v.10.1162
    The Universal Scanner works but the scan Gui pops up behind the published app, or published desktop in my case, requiring the user to minimize to find it.
    I read some earlier posts from 2009 about this issue, that talked about a soon fix.
    Please let me know what I can try, Thanks.
  2. Anonymous

    Anonymous Guest

    cfut i have not seen anything like that, do you still have this going on or did you upgrade to the latest version and this went away?
  3. cfut

    cfut Guest

    The problem never went away. At the time we were running the latest version of server and client, I don't know if a newer version has been released since then. Our users just lived with the issue for a few weeks and unfortunately we were forced to buy another scanning utility for terminal servers.
    I did open a ticket and worked with support on this but they were unable to help in this case.
    If it helps anyone else, the client was a 10 Zig thin client running XPe and connecting to a full RDP session (also happens with a published app). I did not have the same trouble when I tried this on a regular PC, so it must have something to do with XP embedded.

    But thanks for the reply.

Share This Page