Several Parallels 3.0 Installation Issues/Questions (windows re-activation; network)

Discussion in 'Installation and Configuration' started by jsfitz22, Jun 17, 2007.

  1. jsfitz22

    jsfitz22

    Messages:
    3
    I purchased Parallels just before 3.0 came out and received the free upgrade to 3.0 - I waited to install because I just wanted to use the boot camp instance on Win XP Pro. So I installed from the upgrade link parallels provided.

    It asked me to validate and I did, and then asked for my original validation and that worked fine, too.

    First try: I chose "My Boot Camp" and it booted into Win XP Pro. Mouse and trackpad/keyboard did not work - I restarted and it worked (searched message board and heard others had this problem, too)

    Next try: I was able to get into windows and it then stated "several changes occurred so you must re-validate windows" - I tried to do this though had no network connectivity - searched the forum and tried to troubleshoot, though have not gotten it to work. [also, I tried the phone activation route, though no one answered...will try again later if necessary]

    I have tried installing Parallels Tools, though this does not work - have also searched the forum to troubleshoot, though to no avail.

    I never installed from my CD of version 2.5 - could that be on eof the problems?

    Main questions:
    1) how do I install Parallels Tools? Is this not installing because windows is not validated?
    2) why am I being asked to validate windows again (still works fine/is validated when using Boot Camp); and, will I need to activate via phone in order to then configure?
    3) why do I not have network/Internet connectivity?

    Thank you all!
    My goal: to use Parallels to access my Boot Camp instance of Win XP Pro while using Mac OS X.

    One last question: is there a way to automatically size the parallels screen in Mac OS X so no scrolling is necessary? I am on a Macbook - thanks again!
     
  2. Rachel Faith

    Rachel Faith

    Messages:
    234
    If the video driver works (for some is has not) then the screen does automatically resize on the fly. It's awesome... when it works.

    As for the reactivation issues when using a dual boot VM, aka one partition for both Parallels and Bootcamp, there are a ton of threads on that issue. You'd be much better to read those than to expect a detailed answer here to that part of your question.

    As for the network issue, it is likely the same tools install issue as the video resizing. Once you get the tools installed, they are both supposed to just work and most people's install does. Poof.

    Your goal is a reasonable goal and many people have done it without issue. Many others have pulled their teeth out trying. Search and read up.. it's been hevaily discussed and there isn't a single thread which covers it all.
     
  3. Rachel Faith

    Rachel Faith

    Messages:
    234
    Oh one serious note that you cannot afford to miss. When you DO CALL M$ to validate, do NOT tell them about OSX or Parallels or anything of the kind. You confuse them and half the time they WONT activiate it. Just tell them you are reinstalling and you have ONE COMPUTER. That's all they really care about. Anything else and you risk some non english speaking person to flag you and make you PAY twice. This too has been heavily debated, but I wanted to point it out, cause if you miss this in the mess of things, you are hosed. Good luck.
     
  4. jsfitz22

    jsfitz22

    Messages:
    3
    Thank you for your reply. I have things working now. Everything hinged on activating windows which I was able to do via telephone tonight - once fully logged on Parallels Tools installed and the network and video adapter connections worked. There are still some kinks but overall is working so I am excited I am finally using the software/system. It seems to be pretty great - I especially like the Coherence feature - very smooth.

    One strange thing I am wondering about:
    I created a disk image of my Win XP Pro "Boot Camp" partition using disk utility to backup my boot camp installation and it was approx 32 GB - same size the partition, yet when I did the same AFTER installing Parallels, the disk image only cam out to about 9 GB (this was before I got it all to work, though - perhaps disk utility was just not seeing everything properly) - any thoughts on this? Why would the disk image be some much smaller?

    Thanks again,
    Jason
     

Share This Page