Shift, Ctrl and other keys not working

Discussion in 'Windows Guest OS Discussion' started by CameronA, Aug 19, 2014.

  1. CameronA

    CameronA Bit Poster


    I have a Windows 8.1 VM and the shift, ctrl and other function keys won't work at all. I have to use the caps lock button to type in upper case. I have the latest version of parallels desktop and have tried reinstalling it. I have also tried turning on the optimise for games option in keyboard settings. This is really annoying. How can I fix this?
  2. Ram@Parallels

    Ram@Parallels Parallels Support

  3. CameronA

    CameronA Bit Poster

    Hi this did not fix it. I also upgraded to Parallels Desktop 10 and it didn't fix it. My situation is this: I am running windows 8.1 in a vm on a mac mini in another room. I access this mac mini using a remote desktop connection using splash top streamer. This may be the cause of the problem because I tried installing splash top streamer into the windows VM itself so I could control that without going through OS X and the keyboard issue is fixed. Obviously this is an incompatibility issue between Splashtop and Parallels.
  4. puckstopper53


    Go to Kb/ for instructions on how to configure the keyboard. It needs to be set to optimize for gaming. It worked for me, and is the only change I needed to make. However, I am not running windows 8.1
    Last edited: Aug 23, 2014
  5. Manoj@Parallels

    Manoj@Parallels Parallels Support Parallels Support

    Hi there,

    Thanks for sharing it & glad that your issue is fixed. Feel free to reach us, if you need any further help with Parallels. We're happy to help you.

Share This Page