Slow performance... low CPU utilization?!?

Discussion in 'Windows Guest OS Discussion' started by TAHARVEY, May 16, 2009.

  1. TAHARVEY

    TAHARVEY Bit Poster

    Messages:
    19
    I'm running a CAD program at it really stalls out after every move.

    Windows task manager show the CPU at 100%, But the Mac Activity monitor show prl_VM_App only at 15-20% CPU. What is going on here a how can I fix it?
     
  2. Srinivasulu.V

    Srinivasulu.V

    Messages:
    120
    Hello,

    Kindly disable hardware acceleration in AutoCAD, And follow the below mentioned steps :

    1) Open Parallels Desktop.Do not start the Windows Operating System.

    2) On the menu bar click on Parallels Desktop => click on preference => Memory.

    3) Manually change the Memory to 1000 MB => Click on OK.

    4) On on the Menu bar click on Virtual Machine => Configure => Memory.

    5) Manually Change the Memory to 1000 Mb => Click ok

    6) Launch Parallels ( do not start windows ) => Go to Configure => Smart Mount => disable the Smart Mount option

    Please check if the performance has improved.

    If not then please follow the below mentioned steps this could resolve the issue.

    1) Launch Parallels Desktop.Do not Start the Windows Virtual Machine.
    2) Open Configure => click on CPU => Manually change the number of CPUs to 1.
    3) Restart the Mac.
     
  3. Christopher Becker

    Christopher Becker

    Messages:
    7
    I found I had the same issue, but only when running activity monitor. Activity Monitor seems to interfere with parallels in a different ways - many times I've had it become unresponsive at the same time as parallels.

    Shutting down activity monitor seems the best solution. Funny, I opened it specifically to watch CPU usage by parallels!
     

Share This Page