Solaris 10....

Discussion in 'Other Guest OS Types Discussion' started by LinkRS, Oct 25, 2007.

  1. LinkRS

    LinkRS Member

    Hi Everyone,

    I have looked up and down, and then sideways for answers to my questions. However, I have not been able to find anything. I got Solaris to install and running in a VM, but I can't get sound to work. I have tried the beta driver, but I still have no sound support in Solaris. Networking only works with a physical cable, not on the wireless on my notebook. So, here are my questions:

    Does anyone know how to get sound working in Solaris?

    Is there a way to get Parallels to use the wireless connection for the VM in Solaris?

    Thanks in advance.!

    Rich S.
  2. clock

    clock Bit poster

    I've been having the same problem.
    Please help.
  3. LinkRS

    LinkRS Member

    Hi Clock,

    I have solved the sound problem. It seems that the VM wizard does not enable sound support when creating a Solaris VM. The fix for that, is edit the configuration and enable the sound first, then install the drivers from Sound now works for me in Solaris 10. Thanks!

Share This Page