Solidworks Timestamp invalid Google Drive

Discussion in 'macOS Guest OS Discussion' started by D'VanH, Jun 24, 2021.

  1. D'VanH

    D'VanH Bit Poster

    Messages:
    1
    I have google drive installed on the mac side of the laptop, and when syncing a folder for offline access, whenever I try to open a solidworks file, it gives me the error saying the timestamp of the file is invalid. The only thing that fixes this is downloading the file to a different location on my hard drive, and then I can open it no problem.

    Things I've tried that don't work:
    1. opening the file from the windows side, making sure the address in the file explorer says Z: and not Mac//
    2. Syncing the folder like I mentioned above.

    Anybody experienced this and fixed the issue? Anybody have a clue how to fix this issue? I guess one potential fix might be to download google drive to my windows side, but I'm worried about possibly syncing issues if it's not running when I think it is, but maybe that would work
     
  2. TimF8

    TimF8 Bit Poster

    Messages:
    2
    Did you ever find a solution to this? I have the same issue with my SolidWorks 2021 setup within Windows 10 VM Parallels on a M1 Max MacBook Pro using Google Drive.
     
  3. ChrisS46

    ChrisS46

    Messages:
    1
    I also have this issue and was wondering if it is resolved. I have also tried downloading google drive directly through Windows via Edge. When I go to install Google Drive it gives me the error "This Windows architecture is not supported."

    Has anyone solved either of these problems. I don't really see having to have all of the CAD files in a local folder on my machine as others in our company need to have access and use them.
    Solidworks Timestamp Invalid.png Windows Architecture Not Supported.png
     

Share This Page