Sound echo on Windows 8.1, parallels 9, mac OS 10.9.2

Discussion in 'Windows Virtual Machine' started by RZ2012, May 4, 2014.

  1. RZ2012

    RZ2012 Bit poster

    Have just solved problem with mic not recording (following Parallels community help)
    Now have a echo noise with any audio
    Don't seem to be able to upload a sound file to explain.
    For example if listening to video news on a website, high pitched booming echo crescendo builds up over the news report sound, and have to mute the laptop to stop it.

    If anyone can advise how I can link or upload a sound file (currently m4a format) then I will post it to explain better.
    Any help gratefully received.
  2. Manojkumar@Parallels

    Manojkumar@Parallels Parallels Support

  3. RZ2012

    RZ2012 Bit poster

    Tried this, it didn't help. Audio is working fine on mac side
    virtual machine configuration gives sound when on 'default' or built-in, but nothing when set to 'parallels audio adapter'. I have a built in mic on my macbook air.
    If I have the mic turned on, I get a loud echo for every sound the mic picks up - it dent seem to be able to switch off, it even records ambient sound, if someone walks into the room and starts talking it will play the sound through the laptop.
    I need it to record when I am actively recording but not pick up every sound - even the tapping of the keys causes the sound to play through the speakers.
  4. sourfunk

    sourfunk Bit poster

    I'm having a similar problem. Parallels 9, Windows 8.1, new iMac with built in microphone.

    When I join a lync meeting from a Mac Browser, there are no audio problems.
    When I join a lync meeting from windows, things sound fine for me, but everybody else on the meeting gets a terrible echo when they talk. They are hearing themselves out my speakers and back into my microphone. That doesn't happen when I'm on the mac side.

Share This Page