Special keys/Norwegian keyboard problem

Discussion in 'Installation and Configuration' started by skuttbergsveen, Aug 1, 2009.

  1. skuttbergsveen

    skuttbergsveen

    Messages:
    3
    I really love V.4 of Parallels! I´m on a Mac Pro running XP. My only issue is:

    All the special-keys are switched; when writing "?" I get a "_" and so on....
    And I miss the Norwegian letters "Æ,Ø,Å".

    Is there a setting I can change for this? Or any other solution?

    Thanks a lot!

    Best regards from Norway
     
  2. Bopanna I G

    Bopanna I G Banned

    Messages:
    138
  3. skuttbergsveen

    skuttbergsveen

    Messages:
    3
    Thanks!

    I skipped the BootCamp-drivers, all I had to do was
    go to Start -> Control Panel -> Regional and Language Options and select Norwegian keyboard/language.
    All is fine!

    Thanks a lot! Parallels rocks! (I´ve tried them all...)

    ;)
     
  4. skuttbergsveen

    skuttbergsveen

    Messages:
    3
    Must install BootCamp drivers!

    The @ and some other special-signs where still wrong, so I installed the BootCamp drivers as explained.
    Everything is fine now! Even @.... :)

    Great, thanks a lot!
     
  5. Srinivasulu.V

    Srinivasulu.V

    Messages:
    118
    Hello,

    Great,very happy to hear to know that your issue has been resolved.
     

Share This Page