SSE4.2 Support on Windows on ARM

Discussion in 'Parallels Desktop for Mac Feature Suggestions' started by OneS, Oct 12, 2021.

Tags:
  1. OneS

    OneS Bit Poster

    Messages:
    2
    Hello.
    I'm having trouble using software that requires SSE4.2.

    It would be great if Parallels could handle it.

    Thank you.
     
    oliver16 likes this.
  2. alev

    alev Parallels Developers

    Messages:
    429
    Hi OneS and thank you for the feedback.
    If you can name the software in question, that would be helpful.
    What Mac are you using? You can share technical data report ID if it is easier for you (Parallels Desktop > Help > Send Technical Data...)
     
  3. OneS

    OneS Bit Poster

    Messages:
    2
    Thank you for replying.
    I'm sorry to omit the information.

    I'm using Mac mini (M1, 2020) with macOS Big Sur.

    And the trouble occurred at "OculusSetup.exe".
    I couldn't proceed the install step due to the warning "requires a CPU with SSE4.2 support".

    (Also I'm sorry. The technical data report included many items, so I did not know which I should share.)
     
  4. JesusY1

    JesusY1 Bit Poster

    Messages:
    1
    Same problem here running a Macbook Pro 2021 M1 Max with macOS Monterey.
    Any solution for bypassing that SSE4.2?. I,ve tried following
     
  5. PedroT2

    PedroT2

    Messages:
    1
    Same here.
    macOS monterey, 12.3.1, M1 Pro, 16GB
     
  6. PhiK

    PhiK

    Messages:
    1
    Same. Monterey 12.3, M1 Max, 64GB, Parallels 17.1.2 Standard
     

Share This Page