SSO Not Working on Windows 8.1

Discussion in 'Parallels Client for Windows' started by RicoH1, Jul 13, 2015.

  1. RicoH1

    RicoH1

    Messages:
    1
    So my company uses 2x and one of the techs here made a script that installs 2x program silently with our specific config and installs SSO. We've been using Windows 7 for years now and this script works perfectly. You run the script, reboot, sign in, and when you launch 2x it automatically grabs your windows log on credentials and signs you in eliminating another log in prompt. We are looking to start switching over to Windows 8.1 and I've been testing our programs to make sure we can. When I tested 2x, the program installs correctly but even after rebooting, it does not automatically grab the current user's password. It pulls the username and has the SSO option checked off (but greyed out) however just does not pull the credentials. I am not a 2xpert but have tried Googling this figuring I'm not the only one with this issue however came up dry. I'm very interested what would have change from the script working on Windows 7 but not on 8.1. We are currently using very 12 (Build 2212) but I've even tried updating to the latest version 14 and still run into the same issue. Any assistance is greatly appreciated.
     

Share This Page