Starting a virtual machine crashes Mac Pro (new Intel tower)

Discussion in 'Parallels Desktop for Mac' started by faddante, Aug 9, 2006.

  1. BlueSkyISdotCOM

    BlueSkyISdotCOM Member

    Wow, it works! So far.

    Warning: If you have an older version installed, you should reboot your Mac Pro after installation of the new version. Or restart after the kernel panic like I did...
  2. Simurgh

    Simurgh Bit poster

    3.5 GB of RAM?

    Why only 3.5 GB of RAM? What does having 4 do? Slow it down?
  3. odin

    odin Junior Member

    Mine had a kernel panic on the first run after installing too, but seems to run OK after Mac restart.

    Relaunched Parallels several times afterward, still OK.

    I get this error message from Parallels on starting XP - any ideas ?

    "Your CPU supports Intel Virtualization Technology (VT-x) but it is currently disabled (locked by firmware). Virtual machine will be started without VT-x support (in software virtualization mode)."

    Mac Pro 2.66/ 3 GB RAM/ Win XP Pro

    Thanks for all the long hours, Parallels!
  4. sfuzzymagic

    sfuzzymagic Bit poster

    Is the VT-x support really disabled in firmware

    Or is this a step in getting full support for the Mac Pro?
  5. faddante

    faddante Bit poster


    I just downloaded and installed this release and it still crashes my computer. Is it possible that there are remnants of the old installation that do not get fully uninstalled with the uninstaller?

    The old version has been uninstalled for some time and the computer has been working fine.

    When I attempted to install the new release, it crashed during the installation process.

    I rebooted my computer, it crashed upon boot.

    I rebooted in safe mode, computer functioned just fine.

    I tried installing Paralells while in safe boot mode and it installed just fine. However, when trying to run it, it crashed the computer. When I rebooted, it crashed the computer.
  6. macaddict

    macaddict Bit poster

    First off, Welcome to Twitchy, a voice of reason. Great first post.

    Secondly, will the 3.5/4 GB barrier be lifted in a subsequent release? Would hate to have to take RAM out of my box...
  7. jbmelby

    jbmelby Member

    It works, but . . .

    I'm able to run Parallels without the workaround, which is good . . . but when I try to connect to the Web, the connection is as slow as molasses in January. I've tried rebooting the VM (WXP Home), rebooting my Mac Pro, installing, uninstalling and reinstalling the version of Parallel Tools that comes with the new build—nothing helps. Earlier, I was able to run Parallels with the workaround prior to the release of the new version, and the VM's Internet connection was very speedy; but either this version has introduced a glitch or I've missed something. Has anyone else encountered this problem?:(
  8. jbmelby

    jbmelby Member

    Never mind!

    Configuring my VM as a Host-only Network with Internet Sharing fixed the problem.

    (Of course, that still doesn't explain why Bridged Networking didn't work with the new version but did with 1848.):confused:
  9. Member

    I'm getting the:

    "Your CPU supports Intel Virtualization Technology (VT-x) but it is currently disabled (locked by firmware). Virtual machine will be started without VT-x support (in software virtualization mode)."

    Error also.

    I can now boot the VM, but at apparently random points during the install, it dies with a "cannot allocate memory" error.

    I've got 2GB RAM, w/512MB allocated to the VM.

  10. boulie

    boulie Bit poster

    boohoo you twitchie

    Twitchy, my point was...saying the fix is coming in a "real soon" and hinting at "any day now" then not delivering for a couple of weeks is just not a good business practice, and as many have stated here, it was beginning to sound like market-speak. I owned my copy of parallels THEN bought my mac pro only to find a problem once i had installed. At that point there was very little listed anywhere about incompatibilities and i wasted my time, which is important to me. Not to mention that parallels should have listed the incompatibility issue as soon as they knew it was a problem. EVERYTHING ELSE i own works fine on my pro. So, i guess what i'm saying go ahead and waste your time making lists...i've got work to do. Unless it happens to don't know what you're talking about!!!
  11. groovyjason

    groovyjason Junior Member

    Did everyone receive an email from parallels....

    indicating the RC was available? I did not. :confused:
  12. boulie

    boulie Bit poster

    sorry for the rant

    update works great on my machine...'tho i too got the"VT" dialog.

    thanks to the parallels team for the undoubtedly long hours...
  13. Khadgar

    Khadgar Junior Member

    Thanks for the update, but installing new OSes causes kernel panics every single time I try (I've tried both Ubuntu and Windows XP). I don't have an intel mac to drag an already made virtual machine from. Forked over $80 a month ago for this. I guess I'll have to wait longer to even be able to use it. Thanks for the work, though. I guess it's a step in the right direction.

    What is this memory limit for, anyways? Is it because of memory limitations of virtual machines or is it suggested not to install the program on machines with more than 3.5GB of memory?
  14. iPalindrome

    iPalindrome Bit poster

  15. enyim

    enyim Bit poster

    bridged networking never worked for me, and it does not work in the latest beta either, unless you apply the "MTU Trick" (switch to jumbo frames then back, while parallels is running)

    i'm going to give a try to the host ony networking. i hope it works consistently.

    (at least it's working without the -legacy flag)
    Last edited: Sep 7, 2006
  16. Pleiades

    Pleiades Member

    The first time I ran it, it gave me the VT-X was not turned on. OK. I tried to sleep the Mac Pro. When I started Windows inside Parallels again, this time it kernel panicked. I think I prefer the non-VT-X to the kernel panics since the kernel panics killed my system with CrossOver. I'm a bit gunshy with those at the moment.
  17. enyim

    enyim Bit poster

    well, host only is not working as the "Parallels guest adapter" disappeared from the Network prefs.

    I tried to recreate it, but it did not help.

    Strangely, I have a Parallels Adapter in the "from" dropdown at the iternet sharing prefs, while in the checkboxlist got an "en2" only.

    moreover the parallels DHCP server does not seem to be assigning IP address to my windows instance, because i have an Ip address assigned by my router in woindows. (192.168.x.x vs parallels' 10.0.10.x)

    if i assign a manual IP address from the range set in the paralles' prefs, at least te packets are travellnig (tracert for example), but DNS is not working.

    so back to bridged networking and the "MTU tricks" every time I restart.

    i hope the next build will be better.
  18. enyim

    enyim Bit poster

    and, I managed to freeze my mac pro several times. no kernel panics, no "not responding" apps, just a frozen beach ball of dead.

    this is the same bug as in the early betas (arount B2-3). somehow the non-existing (or hidden?) Parallels Guest Adapter locks up the hypervisor for a minute or two after restart, and if you happen to start your guest os in this time your system will stop responding.

    i think we could have waited for a few days if this bugs were fixed before release ;]
  19. enyim

    enyim Bit poster

    and some nearly nrelated thoughts.

    i wonder if parallels has a stable QA team.

    we got these easy to spot bugs, and they aren't even mentioned in the release notes (well', maybe I missed them? prove me wrog please)

    macs are same for every user (at least in the default config, but only defaults config should be officially supported), so testing should not be as much effort as for a windows release (ie. parallels workstation).

    hell, if it runs on my [default config] mac, it should run on all [default config] macs.
  20. eodchop

    eodchop Junior Member

    Network not working under the new beta release on mac pro

    I am having the same problem. Everytime i start a VM i get a message about the network adapter. I have set it to en0. I have a mac pro 3.0ghz with 1gig ram and no airport card. Anyone have any ideas? I would appreciate any of the help i can get.

Share This Page