Starting a virtual machine crashes Mac Pro (new Intel tower)

Discussion in 'Parallels Desktop for Mac' started by faddante, Aug 9, 2006.

  1. jelevy

    jelevy Junior Member

    No Love Here

    Just upgraded and also did a "clean" install, Kernel panic each time. Doh!

    Machine Name: Mac Pro
    Machine Model: MacPro1,1
    Processor Name: Dual-Core Intel Xeon
    Processor Speed: 2.66 GHz
    Number Of Processors: 2
    Total Number Of Cores: 4
    L2 Cache (per processor): 4 MB
    Memory: 2 GB
  2. otterboy

    otterboy Bit poster

    Just another crash report!

    2.66Ghz, 5GB or ram. Starting a VM causes an instant kernel panic.
  3. firebird2k

    firebird2k Bit poster

    I posted in another thread.. but so far.. knock on wood.. things seem to be working except for a few small quirks(like having to put the system to sleep to get vtx enabled and tinkering with the mtu size).. but otherwise.. so far so kernel panics yet..(KNOCKING really HARD on wood ;))
  4. wad

    wad Junior Member

    I would like to say thank you to the team at parallels for this release.

    I stand corrected this was not just marketing eze, they really came through.

    It seems to work on a stock mac pro 2.66 with 1 gb of ram except for the absolutely terrible tcp/ip speed issue. Its so slow that I think using it to look at web sites we produce in IE is next to impossible.

    Hopefully the team comes through again with a quick fix for the stack.

    Thansk again Parallels!
  5. jbmelby

    jbmelby Member

    Select "en2". That's what I did, and it works beautifully—and at full speed.
  6. Member

    Things seem to be working well for me also. I've been using the standard / jumbo network packet toggle to enable fast TCP/IP.

    Tell me about enabling VT-x support...

  7. drbrog

    drbrog Bit poster

    en2 not listed

    I am unable to connect to the Internet and "en2" is not listed under Bridged Ethernet. Any suggestions? :confused: :confused:
  8. eodchop

    eodchop Junior Member


    try going into system setting and then sharing then click on internet. In the share your connection from click ethernet adapter and then click share your computer to click whatever box your ethernet cabvle is plugged into then start sharing button. I had to un click bridged ethernet parallels and this option worked perfectly for me.
  9. drbrog

    drbrog Bit poster

    I went to System Preferences- Sharing- Internet. Under Parallels Host-Guest Adapter, I have turned on my live Built-In Ethernet and started Internet sharing. Then in Parallels, under network adapter, I clicked Host-Only networking. When I start up XP Home, no connection to Internet.

    Is this the correct configuation you used?
  10. eodchop

    eodchop Junior Member

    Mine is share your connection from built in ethernet adapter

    to pc using ethernet adapter. (bottom box)

    and host only networking in parallels
  11. drbrog

    drbrog Bit poster

    That took care of it. I had to set up the network in XP to get it to connect.
  12. eodchop

    eodchop Junior Member

    Your welcome. There is a .pdf. quick start guide that has all this info in it on parallels' website.
  13. drbrog

    drbrog Bit poster

    Will check it out.
    Interestingly, the user's guide that came with 1884 was corrupted and would not open with preview or acrobat reader.
  14. AlanH

    AlanH Pro

    Working fine on 2 GByte 2.66 GHz Mac Pro here. Switched back to non-legacy mode, launched my existing Ubuntu, Win 98se, Fedora VMs with no problems. Created a new one for kicks, just to make sure that bit works - no problem. I don't have any issues with TCP/IP (bridged mode), and I haven't had a VTX issue either, presumably because I'm too skinflint to get XP, and am only using 98se on the Windoze side.

    With one day left on my trial key, that was a close run thing, but I guess Parallels can have my $80 now :)
  15. mvk

    mvk Member

    Mac Pro Networking

    Although I can get bridged networking to work on a Mac Pro (after the usual limting the RAM to 2000 from the actual 6 GB, etc), I found that depsite toggling the MTU, I had the best performance when the MAC ID used by Paralles matched the real MAC ID of the Mac Pro - which means that the Mac Pro canot access the internet from a browser at the same time due to the conflict. BUT - the Mac Pro has TWO ethernet ports. In the Mac System Config, I made sure that the normal ethernet ports is listed first (by dragging). I attached a new ethernet cable to the otherwise unused port and attached it the my router. I then duplicated the settings and configured Parallels to use this ehternet port, rather than the original one. Still need to toggle the MTU, etc., but now no conflict. Was able to go to several otherwise unavailable webs ites using complex ActiveX, JAVA and secure tunnels without a problem.

    I am not sure if this is all really necessary. Any suggestions?

    By the way, GoToMyPC within Parallels works from an offsite PC and lets you control the Parallels VM, but it actually crashes the Mac system when you log off!

    Major bugs:

    1. Memory limitation unaccepatble - spent too much on 6 GB of RAM to turn if off. Will use Bootcamp if I have to reboot.

    2. Toggling MTU is an old problem with Parallels predating the Mac Pro. Again, too many hoops to make this all worthwhile.

    3. VTx issues persist. Less frequent when I turn off sleep for the Mac. But I still occassionaly get. One more performance hit.

    Last edited: Sep 8, 2006
  16. jelevy

    jelevy Junior Member

    A little acknowledgement

    Okay, so yes, people in this thread were getting borderline violent asking for Parallels to release a version which works on the MacPro, so they do the best that they can and release something. Now all of those people aer accusing them of rushing it and not testing properly. Kinda funny.

    Anyways, I wouldn't mind an update from someone offical at least acknowledging that they are some serious issues and they they expect a new verison released in a few days.

    We all know they are doing the best they can. So keep up the good work and I look forward to virtualization on my MacPro sans Kernel Panics.

  17. geordisjd

    geordisjd Member

    How about letting us know?

    I have 4GB of RAM on my Mac Pro, and like everybody else, I can't make Parallels work. Last night, after adjusting the maxmem in Terminal to 3400, Parallels let me install all of the Windows XP files, then - you guess it - Kernel Panic once again. When the computer rebooted, the copied files had disappeared, so I gave up.

    While I don't want to become violent about this in any way, how about a little word from PARALLELS? "We're working on making Mac Pro with more than 3.5 GB of memory work with Parallels. Be patient.", or "We know we can never make it work, just give up". I've wasted many hours trying to make an application I've paid for work without results and more crashes than with Mac Os 7 in one day! A little bit of information would be nice.
  18. mvk

    mvk Member

    Try setting maxmen to 2000 rather than 3400. I have 6 GB of Ram on my 3.0 Quad. NO kernal panics. Only freeze was when I tried running accessing my Parallel VM via GoToMyPC remote softwar from another computer . Otherwise, no problem with crashes. Just falky network conections, VTx errors, etc.
  19. giobbi

    giobbi Bit poster

    Yes, i also got almost thru the whole WIN-install, rebooted and then a kernel panic. Tried this twice. It seems that when PD/WIN want to access the CD/DVD-drive i get i kernel panic, each time. The trix is to take out the DVD-disc as soon as u can to get to the next step but in the end you will get a kernel-panic and all files are lost.

    MacPro 3Ghz/3Gb RAM.

  20. jelevy

    jelevy Junior Member


    Folks, incase you haven't seen there is update posted at:

    The part I was interested in was this:

    "If you updated your build and tried to launch Parallels Desktop from the original shortcut icon your placed in your dock or on the desktop, you will not be able to load Parallels Desktop properly.

    You MUST either run this beta build of Parallels Desktop directly from your Applications folder, or delete the original shortcut on your desktop/dock and replace it with the newer one that appeared in the Parallels Application Folder. Parallels Desktop is located at Macintosh HD -> Applications -> Parallels -> Parallels Desktop."​

    I'm at work and haven't tried this... Anyone have any luck not getting Panic's using this solution?

Share This Page