Starting from Scratch on 4.0 install v. 3540

Discussion in 'Parallels Transporter' started by kevinw, Dec 31, 2008.

  1. kevinw

    kevinw Kilo Poster

    Messages:
    183
    I know we have all been through HELL on this upgrade, I've tried so many times and have gone backwards to 3.0 v/5626 and even tried to move to Fusion......but I want to move up not backwards.

    So my question is after all that has happened here with crummy installs and problems I'd like to hear from anyone on suggestions on the best way to start, what to answer no to, what to answer yes to and avoid all the problems that seem to be plaguing this upgrade.

    It is apparent Parallels has sadly unanticipated all the issues to move from 3.0 to 4.0 as they have no one solution for upgrading their own product.....shame....beats me how they can have so many installed PD 3.0 users without any issues (I was one) and yet their own upgrade wrecks havoc with this system. Mind you I understand it being complicated and it being a big upgrade but they are suppose to figure that part out first. And no one warned me it was going to be like this.

    So again, I have a fresh copy of my PD 3.0 VM ready to be upgraded what are your suggestions????

    P.s. My VM is located in /users/documents/Parallels/ and has the following sub files:

    1 (File) Microsoft Windows XP 3.0 pvs (Is the a left over from the previous attempt at a 4.0 upgrade I don't remember it in 3.0 )
    2. (Folder) Windows Applications
    3. (Folder) Windows Disks containing
    C:\
    W:\
    X:\
    (File) winxp.hdd

    Thanks
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,343
    First of all, please start Virtual machine version 3, and shut down Windows normally
    While in Windows , uninstall any antivirus, and perform virus check
    you can also uninstall Parallels Tools from version 3
     
  3. kevinw

    kevinw Kilo Poster

    Messages:
    183
    Do I also uninstall PD3? Then start PD4 upgrade
     
  4. kevinw

    kevinw Kilo Poster

    Messages:
    183
    Okay, all done, AV uniinstalled - PD3 Tools uninstalled. Now what?
     
  5. John@Parallels

    John@Parallels

    Messages:
    6,343
    Backup VM, perform Parallels Desktop v 4 installation
     
  6. kevinw

    kevinw Kilo Poster

    Messages:
    183
    Sorry but youdidn't mention if I uninstall PD3 first?
     
  7. John@Parallels

    John@Parallels

    Messages:
    6,343
  8. kevinw

    kevinw Kilo Poster

    Messages:
    183
    Okay I did that and started the install. It stopped and said "I need to manually continue the install process" which it states is caused by having more then one account (I only have one) or Auto logon is not turned on. Not sure what this means? Never saw an option like that in Parallels unless they mean my account is password protected, which it is not. So it should log on automatically.

    Anyway, following the instructions on http://kb.parallels.com/en/5718 I hit okay to start manual install and got the message attached below. I have no idea how to proceed at this point.
     

    Attached Files:

  9. John@Parallels

    John@Parallels

    Messages:
    6,343
    There is some CD/DVD disk inside CD/DVD device, try to eject it, when stopping VM
    and in Configure point CD/DVD to /Mac HD/Library/Parallels/Tools/prl-tools-win.iso
     
  10. kevinw

    kevinw Kilo Poster

    Messages:
    183
    No, there are no disk in the CD. In order to change config I assume I will have to stop current installation somehow. Right now my only option it to select "OK" and it will resume install but not have a disk. I understand you want me to point the config at an the win.iso but how and when do I do that at this point. I am trying to avoid having install issues.
     
  11. kevinw

    kevinw Kilo Poster

    Messages:
    183
    John

    Okay, I clicked on "OK" to proceed with the CD, then stopped the isntallation and closed PD. Chnaged configuration to point at windows.iso in PD Folder. Started Install. It "appeared to have" installed 100%, other the devices notices no errror messages. It finished and rebooted but after having checked. There is no PD Tools icon, and the folder in Applications for PD Tools is empty. I sent a ticket as welll # 26370.

    Suggestions on where to go with this now?
     
  12. John@Parallels

    John@Parallels

    Messages:
    6,343
    Yes, it is by design, we do not have any icon in Parallels Desktop version 4, all settings are now on mac OS side, in VM configuration,
     

Share This Page