"Startup repair cannot repair this computer automatically" fails

Discussion in 'Installation and Configuration' started by DavidP18, Mar 27, 2018.

  1. DavidP18

    DavidP18 Bit Poster

    Messages:
    3
    Hi all,
    Apologies in advanced as I'm sure be a newbie in over my head.
    I'm a tad overwhelmed trying to come to grips dealing with troubleshooting Windows 7 Pro on a Parallels Desktop 13 for Mac Pro Edition.
    So sorry if this has been asked and answered before.
    I have tried searching for recent answers but could not make any sense of it to be honest (again newbie in over his head) :)
    So the title says it all - Startup repair cannot repair the computer
    Windows fails to start up any longer.
    So then I tried to see if I could find any answers to the following without success.
    The detailed problem description shows this info: 'Problem Signature07: BadPatch'
    Searching for and trying to understand this just sent me further into confusion.
    I'd be super grateful for an answer that does not try to tell me use "Startup Repair" for the hundredth time - it REALLY doesn't work.
    I an ISO file for Windows 7 Pro and was going to try and do an INSTALL NOW (a reinstall I thought) but then started to wonder where to install it. It looks like Partition 2 since Partition 1 was System Reserved.
    But I thought if I did this what might I lose since I don't have a snapshot or other backup.
    Then I recalled a post mentioning a way to 'fix' this without losing your data etc, again in over my head.
    Many thanks in advance to Parallels Team and other users who've gone through and resolved this that would help me out.
    Kind regards
    David
     
  2. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,359
    Hi @DavidP18 , please mount the image file to CD/DVD on your Windows virtual machine and select "Start up Devices" in boot order. Once you boot your virtual machine, please select to Boot from CD/DVD and you will have an option to repair the virtual machine.
     
  3. DavidP18

    DavidP18 Bit Poster

    Messages:
    3
    Thanks for taking the time to reply but really as I already stated 'Repair' DOES NOT work....
    So again the question is; Do I have to deleted my VM and start all over again or can I save it since trying to use repair simply does not work!!
    I assume there is a simple way to rebuild / reinstall (I don't know the specific term) but you get the picture, reinstall windows back from my ISO image file.
    If so would some one pls give me some simple steps?
    Do I delete / create another partition etc.... as I see these as options come up and have no idea what to do.
    Failing any easy / simple, logical advise - I'll just chalk it up to one no one could answer and delete it all re-install it as one to throw in the TOO HARD basket...
     
  4. AJ@Parallels

    AJ@Parallels Kilo Poster

    Messages:
    752
    Hello DavidP18, Please follow http://bit.ly/1rhhTe9 to locate the virtual machine file on the Mac (it is a file with the extension '.pvm'). Once you see it, take note of its size and reply with the same.
     
  5. DavidP18

    DavidP18 Bit Poster

    Messages:
    3
    Hi AJ,
    pvm file size is 27.37GB..... how does this help solve my issue?
    thanks
     

Share This Page