Stop Parallels from automatically starting a virtual machine

Discussion in 'Windows Guest OS Discussion' started by DavidA4, Apr 29, 2022.

  1. DavidA4

    DavidA4 Kilo Poster

    Messages:
    153
    Hi,
    I accidentally clicked on a file not realizing that would start Parallels and then the virtual machine. How can I configure this program to NEVER start a virtual machine automatically. Let me decide if I want to start the VM.

    I really hope there is a simple solution that doesn't require a computer science degree to understand.

    I'm using a Mac with the latest operating system. I'm probably using the latest version of Parallels. The VM machine is Windows 10.
     
  2. Mr. C.

    Mr. C. Bit Poster

    Messages:
    61
    Go to VM's Options > Applications and disable Share Mac applications with Windows.
     
  3. GampaA@Parallels

    GampaA@Parallels Staff Member

    Messages:
    437
    Hello DavidA4, Please refer to the knowledge base article to change the configure settings and choose Option -> Startup and shut down -> and choose "never" at the "Start automatically" option. Thanks.
     

Share This Page