Support for Ubuntu Linux 18.04 LTS, please!

Discussion in 'Parallels Desktop for Mac Feature Suggestions' started by tonza, May 20, 2018.

Tags:
  1. tonza

    tonza Bit Poster

    Messages:
    11
    I have attempted to install Ubuntu Linux 18.04 LTS, but Parallels Tools fails to install due to the inability to build one of Parallels' kernel modules (for the Linux 4.15 kernel). Adding support for that would be something I would like to see!
    Thanks!
     
  2. madamm

    madamm Bit Poster

    Messages:
    7
    When there are new Versions of parallels, virtualbox and vm ware with 64bit guest additions I will recompare and probably swich all our Macs to vm-ware or virtual-box.
    It is no fun to switch to an other vm just to test the newest version of ubuntu !
     

Share This Page