SWsoft announces End of Life for Plesk 7.0, Plesk 7.1, and Plesk for FreeBSD 4.x

Discussion in 'Announcements' started by webadmin, Feb 26, 2007.

  1. webadmin

    webadmin

    Messages:
    10
    As of May 1st, 2007, SWsoft will no longer patch, troubleshoot, or answer support issues related to Plesk 7.0 for Linux, Plesk 7.0 for Windows, Plesk 7.1 for Linux, or earlier versions. It is strongly recommended that if you are still operating a system with any of these releases or legacy versions of the Plesk software that you upgrade to Plesk 8.1 for Linux/UNIX or Plesk 8.1 for Windows.



    For information on the new features of Plesk 8.1 please refer to our website: http://www.swsoft.com/en/products/plesk/new/

    To upgrade to Plesk 8.1 visit our online store: http://www.swsoft.com/en/buyonline/plesk/

    Additionally, SWsoft will no longer patch, troubleshoot, or answer support issues other than migrations related to Plesk for FreeBSD 4.x. If you are operating a system with any version of FreeBSD released prior to FreeBSD 5.0 it is recommended that you migrate to a newer release.

    For latest releases of FreeBSD, you can visit the FreeBSD website: http://www.freebsd.org/releases/

    If you have any questions, please contact SWsoft sales at sales@swsoft.com

    For information regarding SWsoft’s End of Life (EOL) policy, please visit: http://www.swsoft.com/en/support/eol/
     

Share This Page